2010 Prius, asks to put in Park, transmission shakes in neutral/park

Discussion in 'Gen 3 Prius Technical Discussion' started by Aurimas, Jan 19, 2018.

  1. Aurimas

    Aurimas New Member

    Joined:
    Jan 19, 2018
    4
    5
    0
    Location:
    Lithuania
    Vehicle:
    2010 Prius
    Model:
    Five
    Hello, so I got this problem out of nowhere. After work, I got into the car, started it up and it started shaking like crazy, it was coming from beneath the car (not the front, so probably not the engines fault). I shifted to drive and car asked to shift back to park and exclamation point came up so I didn't drive the car. Another day I drove it to my garage, again, it started shaking, but now not in park, but in neutral and in drive. When I was driving, shaking disappeared for ~ 1 minute, but then it came back up. About 1 year ago, something similar has happened, but I just shifted to drive and it disappeared. Any ideas what could be wrong with it? Thank You.
     
  2. xliderider

    xliderider Senior Member

    Joined:
    Apr 19, 2012
    6,614
    2,382
    0
    Location:
    Honolulu, HI
    Vehicle:
    2011 Prius
    Model:
    Three
    Just shaking, or was there severe knocking/rattling sound as well?



    Posted via the PriusChat mobile app.
     
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,868
    40,823
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    welcome!

    how many miles/km on her?
     
    Mendel Leisk likes this.
  4. Aurimas

    Aurimas New Member

    Joined:
    Jan 19, 2018
    4
    5
    0
    Location:
    Lithuania
    Vehicle:
    2010 Prius
    Model:
    Five
    It sounds like two pieces knocking together, but when I disassambled gearbox, everything looked fine, my friend had another gearbox and flywheel, I installed that, but same problem exist. It has around 160k km.
     
  5. Dxta

    Dxta Senior Member

    Joined:
    Nov 7, 2016
    1,880
    724
    0
    Location:
    Lagos
    Vehicle:
    2008 Prius
    Model:
    II
    Disassembled gearbox? You mean you disassembled the gearbox when or after all this was going on, or what?

    Can't seem to get ya
     
  6. Aurimas

    Aurimas New Member

    Joined:
    Jan 19, 2018
    4
    5
    0
    Location:
    Lithuania
    Vehicle:
    2010 Prius
    Model:
    Five
    I disassembled it now, when this happened, but everything looked good.
     
  7. Prodigyplace

    Prodigyplace Senior Member

    Joined:
    Nov 1, 2016
    11,516
    11,079
    0
    Location:
    Central Virginia
    Vehicle:
    2017 Prius
    Model:
    Two
    They may be using some translation so gearbox may mean transaxle?
     
  8. pilotgrrl

    pilotgrrl Senior Member

    Joined:
    Jul 23, 2017
    889
    1,792
    0
    Location:
    Chicagoan in TX
    Vehicle:
    2016 Prius
    Model:
    Three
    Maybe OP just doesn't know it's a transaxle. I didn't until I got here and started to read and learn.

    Posted via the PriusChat mobile app.
     
    Prodigyplace likes this.
  9. Prodigyplace

    Prodigyplace Senior Member

    Joined:
    Nov 1, 2016
    11,516
    11,079
    0
    Location:
    Central Virginia
    Vehicle:
    2017 Prius
    Model:
    Two
    True too.
    I know some non-English speakers use some translation software to communicate here in English. I have seen them apologize in advance for any poor grammar.
     
    pilotgrrl likes this.
  10. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    10,747
    14,694
    0
    Location:
    Bay Area, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    Do you have a way to read the codes?

    Removing and replacing parts without reading the codes is an expensive endeavor;).

    It could be something as simple as a loose connection, or something worse.

    But the codes will guide the next steps:).

    Keep us posted (y).
     
    pilotgrrl and Prodigyplace like this.
  11. Aurimas

    Aurimas New Member

    Joined:
    Jan 19, 2018
    4
    5
    0
    Location:
    Lithuania
    Vehicle:
    2010 Prius
    Model:
    Five
    2 days ago my friend connected his computer to check the codes, but it showed nothing, so I did some research on my own (that's why I installed new gearbox and flywheel (my friend had it lying around so it cost nothing for me)), today we connected computer again and it showed that the engine or spark plugs are bad, as far as I know spark plugs were never changed in 160000km so I'm really confident that spark plug/plugs are causing this and when car asked me to put it in park I forgot that I need to close the door (STUPID ME). I'll give you an update on monday, I'll take a look at the engine.

    Posted via the PriusChat mobile app.
     
    Mendel Leisk, bisco, Danny3xd and 2 others like this.
Loading...