2010 won't turn off!!

Discussion in 'Gen 3 Prius Main Forum' started by Heather03, Feb 26, 2020.

  1. Heather03

    Heather03 Junior Member

    Joined:
    Aug 2, 2019
    16
    0
    0
    Location:
    Chicago
    Vehicle:
    2010 Prius
    Model:
    Three
    Please help as I can't seem to find any info. on a 2010 not turning off and it's been 3 weeks now!

    I have been forced to either leave it on or jump it to get it going in the morning.

    Bought it used 2 years ago and now has 240k. No engine lights or other issues. Tried the 2 generation trick to turn it off and it doesn't work. The cluster is in normal working condition! When I try to power the car off the engine shuts down but no matter what I try it stays in accessory mode (which if obviously left on overnight drains my 12v battery). Just replaced the 12v battery since it was still under warranty, only had it for about a year.

    Any suggestions? I drive alot of miles and desperately need to figure out this issue!
     
  2. hill

    hill High Fiber Member

    Joined:
    Jun 23, 2005
    17,122
    6,547
    54
    Location:
    South OC So Cal & Nashville, TN
    Vehicle:
    2004 Prius
    Model:
    IV
    Did you hold the on-off button down for about 20 seconds or more? That sometimes will work. But it sounds like that your on/off relay is shot.
    .
     
    #2 hill, Feb 26, 2020
    Last edited: Feb 26, 2020
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    91,695
    41,341
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    usually a bad 12v or combo meter
     
  4. TMR-JWAP

    TMR-JWAP Senior Member

    Joined:
    Aug 12, 2016
    3,909
    4,368
    0
    Location:
    Columbia, SC
    Vehicle:
    2007 Prius
    Model:
    Touring
    If you have a jump pack connected to it, it apparently starts normally. What does it do if the jump pack is still connected to it when you try to turn it off?

    That could narrow down the problem....
     
  5. Heather03

    Heather03 Junior Member

    Joined:
    Aug 2, 2019
    16
    0
    0
    Location:
    Chicago
    Vehicle:
    2010 Prius
    Model:
    Three
    It didn't work, tried a couple different combinations and still nothing.
     
  6. Heather03

    Heather03 Junior Member

    Joined:
    Aug 2, 2019
    16
    0
    0
    Location:
    Chicago
    Vehicle:
    2010 Prius
    Model:
    Three
    I just replaced the 12v and no signs of a bad combo meter
     
  7. Heather03

    Heather03 Junior Member

    Joined:
    Aug 2, 2019
    16
    0
    0
    Location:
    Chicago
    Vehicle:
    2010 Prius
    Model:
    Three
    I have not tried that but I certainly will. Thank you!

    I also get intermittent map cd messages (on on my nav. Screen) while driving. At first I thought it was just the car rebooting itself but it happens at all different times of day, not just when it starts back up.
     
  8. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    91,695
    41,341
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    what do the messages say?
     
    pjksr02 likes this.
  9. Heather03

    Heather03 Junior Member

    Joined:
    Aug 2, 2019
    16
    0
    0
    Location:
    Chicago
    Vehicle:
    2010 Prius
    Model:
    Three
    IMG_20200214_160340966.jpg IMG_20200214_160356845.jpg IMG_20200214_160340966.jpg IMG_20200214_160356845.jpg
     
  10. Heather03

    Heather03 Junior Member

    Joined:
    Aug 2, 2019
    16
    0
    0
    Location:
    Chicago
    Vehicle:
    2010 Prius
    Model:
    Three
    Those 2 messages come on while I'm driving, usually the 2nd message comes on after about 1 minute. Then all of a sudden they data oops back up.
     
  11. Priuslover09

    Priuslover09 Member

    Joined:
    Jan 9, 2020
    365
    46
    0
    Location:
    Dc
    Vehicle:
    2009 Prius
    Model:
    ----USA----
    It your hybrid battery I believe
     
  12. Heather03

    Heather03 Junior Member

    Joined:
    Aug 2, 2019
    16
    0
    0
    Location:
    Chicago
    Vehicle:
    2010 Prius
    Model:
    Three
    How does that control the car not shutting down?...I ask simply for knowledge :)

    I do have a weak cell within the battery pack but it's been quite awhile since the check hybrid system came on.
     
  13. Priuslover09

    Priuslover09 Member

    Joined:
    Jan 9, 2020
    365
    46
    0
    Location:
    Dc
    Vehicle:
    2009 Prius
    Model:
    ----USA----
    The orange plug Interlock or a wire snapped or a Malfunction damage to the hybrid. Battery or even a cell missing anything really can happen in the hybrid. battery
     
  14. Heather03

    Heather03 Junior Member

    Joined:
    Aug 2, 2019
    16
    0
    0
    Location:
    Chicago
    Vehicle:
    2010 Prius
    Model:
    Three
    I was thinking of cleaning the hybrid battery and possibly changing the bus bars. The car came from Florida and I cleaned out alot of sand (probably having the solar panel option contributed to the sand everywhere).
     
  15. Priuslover09

    Priuslover09 Member

    Joined:
    Jan 9, 2020
    365
    46
    0
    Location:
    Dc
    Vehicle:
    2009 Prius
    Model:
    ----USA----
    Good idea!
     
  16. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    91,695
    41,341
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    maybe a loose connection or chewed wires. did you try tmr's ump pack suggestion?
     
    Priuslover09 likes this.
  17. Heather03

    Heather03 Junior Member

    Joined:
    Aug 2, 2019
    16
    0
    0
    Location:
    Chicago
    Vehicle:
    2010 Prius
    Model:
    Three
    Update: today it was really hard to start my car with the jumper pack. I finally got it going and now the hybrid info on the right side of my dash display is completely black, although the ready light, speedometer and park, drive, neutral, etc (on the left side) is on and working.

    Since I need this car back on the road I'm going to put in a hybrid battery from a 2011 we have with a dead engine! This way my 2010 battery can be worked on, cleaned, tested etc.

    Thanks for all the suggestions and I'll report back once it's all good again!
     
  18. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    91,695
    41,341
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    bad combo meter
     
Loading...