2011 brake accumulator runs every 60 seconds

Discussion in 'Gen 3 Prius Technical Discussion' started by mattbatson, Jul 8, 2019.

  1. mattbatson

    mattbatson Member

    Joined:
    Feb 10, 2017
    88
    61
    0
    Location:
    asheville NC
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    Jesus Christ
     
    PriusCamper likes this.
  2. mattbatson

    mattbatson Member

    Joined:
    Feb 10, 2017
    88
    61
    0
    Location:
    asheville NC
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    Yes
    Welcome to the Prius

    You are basically f’ed
     
  3. PriusCamper

    PriusCamper Senior Member

    Joined:
    Mar 3, 2012
    3,518
    1,283
    0
    Location:
    Pacific Northwest, USA
    Vehicle:
    2007 Prius
    Model:
    Two
    Yes, exactly... he had a similar message that's why they killed him... Because... Oppression... The Roman Empire, same reasons...
     
  4. PriusCamper

    PriusCamper Senior Member

    Joined:
    Mar 3, 2012
    3,518
    1,283
    0
    Location:
    Pacific Northwest, USA
    Vehicle:
    2007 Prius
    Model:
    Two
    PS: Thanks for pointing out a legit quote from someone who has a very specific problem rather than the person who started this thread who doesn't have that problem but is worrying their way into it as fast as possible...
     
  5. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    8,054
    5,697
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    Just one note in case you might fix the car rather than sell it:

    Your earlier experience was with a 2009, where the accumulator and actuator are a single assembly, so there was no question what part to replace.

    This time, you're talking about a 2011, where the accumulator and actuator are separate assemblies, and there is a question which one to replace.

    If you had a different problem (say, the pump wouldn't run) it would clearly be the accumulator.

    But frequent running of the accumulator means the pressure is leaking off and needing to be replenished. If you're not leaving pools of brake fluid behind you, it's clearly an internal leak, where fluid is getting through one of the valves that should be tightly closed, and returning to the reservoir.

    That could be happening either in the accumulator or in the actuator. Most of the system's valves are in the actuator, not the accumulator. So you would need to know which unit to go after.

    At the rate it sounds like yours is leaking down, you would probably be able to hear a fluid hiss in one unit or the other by touching it with a mechanic's stethoscope.

    There's also the possibility of using Techstream to wiggle individual valves one by one and see what happens.
     
    mattbatson and AzWxGuy like this.
  6. SteveinTx

    SteveinTx New Member

    Joined:
    Jul 24, 2019
    2
    0
    0
    Location:
    78676
    Vehicle:
    2006 Prius
    Model:
    Two
    Thanks: (I've gotten great info from this site over the years... ) I am curious why the brake light has yet to go on. Does it wait until the car is undrivable to light?
     
  7. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    8,054
    5,697
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    Every diagnostic code has its own section in the Repair Manual, and every one of those on the first page states what's called the "detection condition", which is the exact threshold that some measured value or values have to cross to trigger that code. Some of them also will say something like "2-trip detection logic", where the threshold has to be met twice in two consecutive trips before the code will be set.

    Some of the detection conditions are given as "Toyota proprietary", but a lot of them aren't, and will tell you exactly what has to happen in the car for that code to be set. (For that very reason, those detection conditions are about the first thing it's helpful to read, if your car ever gives you a code.)

    So the short answer is, if there aren't any codes, it's because their detection conditions haven't been met yet. There's a bit of an art to deciding what the right conditions should be (which explains why some of them are "Toyota proprietary"); you want to pick a threshold that will be likely to catch real problems, and not likely to nuisance-trip in moments that aren't real problems. (The brake accumulator might have legitimate reason to run every 60 seconds if you were in stop-and-go traffic, for example.)
     
  8. alanwagen

    alanwagen Member

    Joined:
    Dec 15, 2008
    103
    66
    0
    Location:
    FORT WORTH
    Vehicle:
    2010 Prius
    Model:
    Two
  9. Tim Jones

    Tim Jones Active Member

    Joined:
    Jul 17, 2018
    307
    149
    3
    Location:
    Houston Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    Two
    Buying 2013 Prius V..... biggest mistake I've made in years.......
     
  10. Tim Jones

    Tim Jones Active Member

    Joined:
    Jul 17, 2018
    307
    149
    3
    Location:
    Houston Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    Two
    How true........!!!!!!!!!!!!!!
     
  11. Tim Jones

    Tim Jones Active Member

    Joined:
    Jul 17, 2018
    307
    149
    3
    Location:
    Houston Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    Two
    Mine is doing the same thing..... I finally got the squiggly traction light to come on...pumped the brakes for or five time......light came on then back off no codes. I'm ready to repair but not sure which component is bad....
     
  12. Grit

    Grit Senior Member

    Joined:
    Aug 22, 2017
    2,919
    2,461
    1
    Location:
    BOY
    Vehicle:
    2012 Prius
    Model:
    Four
    How many times have the brake fluid been changed?
     
  13. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    8,054
    5,697
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    Possibly no component is bad, and you got the traction light on by activating the hill hold.

    The accumulator pump can run frequently because of a problem developing, but it can also run frequently in other circumstances, like stop-and-go traffic or parking when you're on and off the brake a lot. If you pay too much attention to it, you can turn into the person who just read about a deadly disease on the internet.
     
Loading...