2011 Prius has trouble getting 'Ready' Symbol

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Prius2010owner, Jan 14, 2020.

  1. Prius2010owner

    Prius2010owner New Member

    Joined:
    Jan 14, 2020
    10
    7
    0
    Location:
    LA
    Vehicle:
    2010 Prius
    Model:
    III
    Hello fellow owners!

    I have a 2010 Prius. A bit of history before i start... Around 6 months ago my car wouldn't start, it wouldn't give me the ready symbol for about 5 minutes. My guess was because the weather outside was freezing cold. After turning on and off the car repeatedly, the car finally started...

    This didn't happen again till 2 months later...Car would turn 'on'. But not fully on, after turning on and off the car (pressing the power button every 20 seconds) it would finally start.

    Recently, this has been happening at a much more consistent basis. Sometimes it would happen everytime I try to turn on the car, sometime it might only happen once a week.

    I spoke to my "Car guy", and he says it sounds like the battery. So I researched how to test the battery and according to the video, my battery seems fine. Mind you it's the same battery (back of the car) since I purchased the car. Before I turned on my car, I connected it to a multi-meter. It read 12.30 volts. When I turned on my car the Volts dip down to 11.84 to 11.90ish. And then the engine actually turns on, the Volts read,14.47 constant. I recorded a video of this with my phone pointing at the multi-meter if anyone is interested...

    I have yet to test this while the car ISNT turning on, because this problem doesn't always occur.

    Symbols that show when the car WON'T turn on.


    [​IMG]

    Any ideas? What could the issue be?
     
  2. Prius2010owner

    Prius2010owner New Member

    Joined:
    Jan 14, 2020
    10
    7
    0
    Location:
    LA
    Vehicle:
    2010 Prius
    Model:
    III
    I'm sorry, I made a mistake, my car is a 2011.
     
  3. tankyuong

    tankyuong Senior Member

    Joined:
    Nov 9, 2012
    1,128
    463
    0
    Location:
    Central MO
    Vehicle:
    2010 Prius
    Model:
    III
    Battery is dead replace it
     
  4. vlxerdon

    vlxerdon Junior Member

    Joined:
    May 19, 2018
    7
    3
    0
    Location:
    Georgia
    Vehicle:
    2011 Prius
    Model:
    Four
    As stated. need to replace the 12 volt battery.Just went threw this with my 2011.
     
  5. Grit

    Grit Senior Member

    Joined:
    Aug 22, 2017
    3,095
    2,571
    1
    Location:
    BOY
    Vehicle:
    2012 Prius
    Model:
    Four
    Most New members tend to think that a low 12v bat is not the problem heh.
     
  6. Prius2010owner

    Prius2010owner New Member

    Joined:
    Jan 14, 2020
    10
    7
    0
    Location:
    LA
    Vehicle:
    2010 Prius
    Model:
    III
    Hello Everyone, thank you for taking the time to answer my post...

    This is what I was thinking as well, but how are you so sure?

    That's the plan I guess, what were the steps you took to determine, the battery in fact was the issue?

    According to this youtube video I watched, he claimed this was normal battery operations...


    Between me and you, I HOPE ITS THE BATTERY!!!! because that is a cheap!!! easy fix, and I could do myself...
    This was the entire reason I made an account here and posted my results to understand how could my battery give "normal readings" according to that video, yet still point to IT being the issue.
     
    Mahal likes this.
  7. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    2,597
    1,163
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Those readings do NOT indicate a battery that is "fine".
    With no load, it needs to be around 12.7 and should not drop below about 12.2 in the ready mode.
    8 years is the upper end of the expected life.

    Just get a new battery. Be sure it is charged up good and it will work much better.
     
  8. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    85,515
    37,700
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    how many miles on her?
     
  9. Prius2010owner

    Prius2010owner New Member

    Joined:
    Jan 14, 2020
    10
    7
    0
    Location:
    LA
    Vehicle:
    2010 Prius
    Model:
    III
    ok, good to know...
    90kish?
     
  10. vlxerdon

    vlxerdon Junior Member

    Joined:
    May 19, 2018
    7
    3
    0
    Location:
    Georgia
    Vehicle:
    2011 Prius
    Model:
    Four
    Had the exact same symptoms as you. Started with a bit of cold weather ,just every once in a while. Then got to the point where I thought there was something wrong with me. I could not get the ready light but my wife would get it with a couple of tries. Fortunately, the people here know a lot about the Prius and pointed me in the right direction. One new 12 volt battery and no more problems. These cars do some really strange things when the 12 volt starts to go. Hope we have solved your problem.
     
    bisco likes this.
  11. vlxerdon

    vlxerdon Junior Member

    Joined:
    May 19, 2018
    7
    3
    0
    Location:
    Georgia
    Vehicle:
    2011 Prius
    Model:
    Four
    Yep. I know at first I had my doubts.
     
    bisco likes this.
  12. Prius2010owner

    Prius2010owner New Member

    Joined:
    Jan 14, 2020
    10
    7
    0
    Location:
    LA
    Vehicle:
    2010 Prius
    Model:
    III
    going now to pick a new one up at autozone. glad i signed up here!
     
    bisco likes this.
  13. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    2,597
    1,163
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    What ??
     
  14. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    2,597
    1,163
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    The REALLY sad part is that many shops don't have a "mechanic" on the payroll that knows how to properly identify the problem either.
     
    Grit likes this.
  15. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    8,316
    5,958
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    In this case, the symptoms really were pretty classic "battery can't get through the starting sequence" material (and when it's struggling like that, sometimes you can get a start by pulling the relays for the brake pressure pump, making sure you don't have headlights/heater/defogger running, etc.)

    Then there's another whole PriusChat catechism about how the 12v bat is your problem no matter what your car is doing, because "weird things", because "computers", and it isn't just new members who find that to be horsefeathers.

    For this thread, though, it does seem pretty likely you've found the cause.
     
    Grit likes this.
  16. Mendel Leisk

    Mendel Leisk 'Orrible Oracle

    Joined:
    Oct 17, 2010
    37,737
    26,512
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Steps:
    1. Battery is about 9 years old.
    2. Battery is reading 12.3 volts.

    Some battery basics, a little dated and RV-centric:

    The 12volt Side of Life (Part 1)

    Interesting video on testers:

     
    #16 Mendel Leisk, Jan 18, 2020
    Last edited: Jan 18, 2020
    Robert Holt and Grit like this.
  17. Prius2010owner

    Prius2010owner New Member

    Joined:
    Jan 14, 2020
    10
    7
    0
    Location:
    LA
    Vehicle:
    2010 Prius
    Model:
    III
    90,000ish= 90kish :p
     
    bisco likes this.
  18. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    2,597
    1,163
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    SIGH.
    Yes I KNOW what the K abbreviation is.
    What I don't know is 90,000 of WHAT you are talking about.
     
  19. Prius2010owner

    Prius2010owner New Member

    Joined:
    Jan 14, 2020
    10
    7
    0
    Location:
    LA
    Vehicle:
    2010 Prius
    Model:
    III
    What the F are you talking about, SCROLL UP THEN.

    He asked how many miles on her, i said 90kish. What else is 90,000 going to mean. I took 90,000 STEPS to get to my car before driving it?
    o_O
     
    bisco and Raytheeagle like this.
  20. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    9,602
    13,010
    0
    Location:
    Bay Area, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    Know you are interacting with someone I have as an "ignore user";).

    You're starting to see why(y).
     
    bisco, tankyuong and Grit like this.
Loading...