2012 Prius Plug-In: Dead as a Doornail

Discussion in 'Gen 1 Prius Plug-in 2012-2015' started by old5ten, Oct 18, 2017.

  1. Rav

    Rav Member

    Joined:
    Oct 11, 2012
    90
    36
    0
    Location:
    San Jose, CA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced

    Yes, they paid for everything including the tow and rental for the few days while they replaced my battery.
     
    jerrymildred likes this.
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    63,446
    23,206
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    how many miles on her? do you track lifetime ev/hv?
     
    Rav likes this.
  3. Mendel Leisk

    Mendel Leisk Lapsed Cargo Cultist

    Joined:
    Oct 17, 2010
    24,262
    13,337
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    I'm just kind of wondering if it was indeed the battery, or something else they replaced in the process, and battery was fine. Either way, lol.
     
    giora and m.wynn like this.
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    63,446
    23,206
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    would be interesting to know how toyota handles it. hard to believe they'd get the go ahead on a $5,000. battery replacement, without assurances.
     
  5. Rav

    Rav Member

    Joined:
    Oct 11, 2012
    90
    36
    0
    Location:
    San Jose, CA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    At the time, I had a little over 60K miles on it. My EV ratio is 45-48%. There are several reasons why I believe they swapped the hybrid battery with pretty much no questions asked. I am the original owner and I bought it from that location. I've also only taken my car to that Toyota dealership for all work performed on my vehicle. Ironically, this happened 2 days after I had paid lots of money on a 60K mile major service. They told me my vehicle was in excellent condition and two days later it shuts off while driving, I was livid!

    There was an internal component that was damaged in the hybrid battery, no fault of mine of course. According to their techs in San Jose and Corporate, it needed to be a full replacement. They said this was rare but that it had happened in the past but mostly in Non Plug in versions.
     
  6. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    63,446
    23,206
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    thanks, how long did it take them to get a battery?
     
    Rav likes this.
  7. Rav

    Rav Member

    Joined:
    Oct 11, 2012
    90
    36
    0
    Location:
    San Jose, CA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    it was about 1 long dreadful week.
     
    bisco likes this.
  8. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    63,446
    23,206
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    ouch. could have been worse i suppose, slow boat from japan.
     
  9. vvillovv

    vvillovv Member

    Joined:
    Mar 19, 2013
    380
    76
    0
    Location:
    NY
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    Not such a good omen for old5ten if it turns out the be the same issue Rav had.
    Has anyone cracked a PIP pack yet?
     
  10. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    63,446
    23,206
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    not that i can recall.
     
  11. vvillovv

    vvillovv Member

    Joined:
    Mar 19, 2013
    380
    76
    0
    Location:
    NY
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    Yeah, me either. Not that I wouldn't like to get a peek inside. ;)
     
    bisco likes this.
  12. old5ten

    old5ten New Member

    Joined:
    Oct 18, 2017
    4
    7
    0
    Location:
    Bay Area, CA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    fixed the problem and forgot about the thread. those suggesting that the 12v battery was at fault were correct. new 12v battery and the kitten purrs again ;-)

    thanks for all the input,
    elmar
     
Loading...