2012 Prius V BT connects to phone, music won't play

Discussion in 'Prius v Audio and Electronics' started by Oppy, May 13, 2019.

  1. Oppy

    Oppy Smug Apprentice

    Joined:
    Dec 23, 2009
    26
    3
    0
    Location:
    Seattle, Washington USA
    Vehicle:
    2005 Prius
    Model:
    N/A
    I have a new-to-me Prius V which seems to have a BT issue. My phone connects without trouble (albeit much slower than I was used to in my 2005 Prius after market stereo), the cars BT menu confirms the connection, but music may not play for up to 30 min. When it begins to play music is rather random. BTW, as soon as a BT connection is made the phone function works just fine.

    Any solutions/ideas would be appreciated.
     
  2. Oppy

    Oppy Smug Apprentice

    Joined:
    Dec 23, 2009
    26
    3
    0
    Location:
    Seattle, Washington USA
    Vehicle:
    2005 Prius
    Model:
    N/A
    This truly an unbelievably poor BT experience. Is Anyone aware of, maybe, SW/Firmware updates?
     
  3. GregPL

    GregPL New Member

    Joined:
    Jun 21, 2019
    15
    5
    0
    Location:
    Poland
    Vehicle:
    2013 Prius+ MPV
    Model:
    N/A
    Did you try with different phone? I never had any problems with BT connection in my Prius+
     
  4. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    2,946
    694
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    Is yours a v or a liftback? We have a v Five and have never seen this with iPhone/iPad, Windows Phone, or Android.
     
  5. Offline

    Offline Active Member

    Joined:
    Sep 3, 2012
    597
    202
    0
    Location:
    Lenexa, Kansas
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    We've had a 2012 Prius v Five/ATP since new and have never had a problem either with Bluetooth phone hands free or with Bluetooth A2DP audio streaming which I do almost every time I drive it.
     
Loading...