2012 Prius vibrates and shakes while accelerating/coasting with ice

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Markski037, Jan 4, 2020.

  1. Markski037

    Markski037 Junior Member

    Joined:
    Nov 3, 2015
    7
    0
    0
    Location:
    New Britain CT
    Vehicle:
    2012 Prius
    Model:
    Two
    Hi got a 2012 Prius with close to 170k miles, just recently started getting this vibration only while coasting and accelerating with the ice. Nothing while in ev mode or full throttle with the power in the red. Put it in maintenance mode nothing on idle either. Only happens in the eco section. Two videos attached



     
  2. tankyuong

    tankyuong Senior Member

    Joined:
    Nov 9, 2012
    1,145
    470
    0
    Location:
    Central MO
    Vehicle:
    2010 Prius
    Model:
    III
    Sounds like a bad head gasket
     
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    86,354
    38,254
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
  4. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    9,814
    13,353
    0
    Location:
    Bay Area, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    What is engine coolant level and is it stable?
     
  5. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    14,135
    6,844
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    Ever changed the plugs?

    Check oil?
     
    Raytheeagle likes this.
  6. Markski037

    Markski037 Junior Member

    Joined:
    Nov 3, 2015
    7
    0
    0
    Location:
    New Britain CT
    Vehicle:
    2012 Prius
    Model:
    Two
    Got the engine transplanted at about 160k with a much lower milage ice , because the head gasket went on the old one and and I've bent one of the push rods and it destroyed the block. No check engine lights, oil level is stable doesn't burn. Coolant is also at same level. When my previous head gasket went I was getting a misfire on cylinder 1
     
  7. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    14,135
    6,844
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    You probably have a bad engine mount
     
    dig4dirt likes this.
  8. Mendel Leisk

    Mendel Leisk 'Orrible Oracle

    Joined:
    Oct 17, 2010
    38,381
    27,187
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    160K, 170K, seems like the usual for the failed head gaskets. Was EGR and intake manifold cleaned on either?
     
  9. RMB

    RMB Senior Member

    Joined:
    Jun 21, 2016
    387
    608
    0
    Location:
    Oakland, CA
    Vehicle:
    2014 Prius
    Model:
    Three
    Was EGR passages (EGR cooler, valve, pipe, intake manifold) cleaned when you got the engine replacement?
     
    Raytheeagle likes this.
Loading...