2012 Toyota Prius 3 SiriusXM Satellite - "No Signal. Check Antenna"

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Bodoct, Jan 21, 2019.

  1. Bodoct

    Bodoct New Member

    Joined:
    Jan 21, 2019
    4
    0
    0
    Location:
    Florida
    Vehicle:
    2012 Prius
    Model:
    Three
    Hey Everyone,

    I am currently having an issue with my SiriusXM Satellite. I just keep getting an error that says "No Signal. Check Antenna". I have never had any issue with my satellite before. This issue started after discontinuing my service with SiriusXM for a few months. I tried to have SiriusXM reset my signal multiple times with no progress. I am guessing I need to replace the Antenna amplifier base that is on the top back of my car. My question are:
    • Is there anything else I can test before purchasing this piece (Toyota wants $100 just to run diagnosis)?
    • If i need to purchase an Antenna assembly base, which part do I need: 86960-47011 Amplifier without Bluetooth, or 86760-47021 Antenna with Bluetooth?
      • Is the latter which controls my Bluetooth phone connection to my radio dash?
    I just want to make sure I exhaust all my options before purchasing one of these parts online - They seem to run upwards of $110-$170. Would most mechanics be able to diagnose the problem for me, or would only Toyota be able to do that? I read in another thread that there may be some wire under the seat that could be an issue for the satellite, is this true for the 2012 model, or should the top back antenna be the main focus area.

    Any help would be greatly appreciated.

    Thanks.
     
  2. Bodoct

    Bodoct New Member

    Joined:
    Jan 21, 2019
    4
    0
    0
    Location:
    Florida
    Vehicle:
    2012 Prius
    Model:
    Three
  3. Bodoct

    Bodoct New Member

    Joined:
    Jan 21, 2019
    4
    0
    0
    Location:
    Florida
    Vehicle:
    2012 Prius
    Model:
    Three
    Can anyone confirm if the ANTENNA ASSEMBLY, SATELL (86960-47011) is the correct piece? All online pictures show just a diagram and not actual pictures. The diagram looks more like an internal piece and not the whole antenna blob on the top rear of the car.
     
  4. Flakeyblakee

    Flakeyblakee Junior Member

    Joined:
    Sep 3, 2012
    5
    6
    0
    Location:
    Ogden
    Vehicle:
    2010 Prius
    Model:
    Five
    Did you ever figure this out? My 2010 has failed
     
  5. Bbonez

    Bbonez Junior Member

    Joined:
    Nov 5, 2019
    30
    33
    0
    Location:
    USA
    Vehicle:
    2011 Prius
    Model:
    Three
    I had the same problem in my 2011 and replaced the part number mentioned above and that solved my problem.
     
  6. Wraiththe

    Wraiththe Junior Member

    Joined:
    Apr 4, 2017
    22
    2
    0
    Location:
    Chrarlotte
    Vehicle:
    2010 Prius
    Model:
    IV
    WHICH part number? He gave TWO.
     
  7. Bbonez

    Bbonez Junior Member

    Joined:
    Nov 5, 2019
    30
    33
    0
    Location:
    USA
    Vehicle:
    2011 Prius
    Model:
    Three
    Information from my receipt:

    86960-47011

    Amplifier

    $113.35
     
Loading...