2012 V: factory radio: stations all static: troubleshooting

Discussion in 'Prius v Audio and Electronics' started by brharmening, Dec 10, 2020.

  1. brharmening

    brharmening New Member

    Joined:
    Dec 10, 2020
    2
    0
    0
    Location:
    nashville TN
    Vehicle:
    2012 Prius v wagon
    Model:
    V
    Hello Everyone, I bought my 2012 V last year, and 3 months ago out of the blue all the radio stations went completely static. CD's, the free satellite station, and bluetooth work fine. I cleaned where the antenna screws on, my dad made sure there was power getting to the antenna and checked the cables under the panel in the back of the car. I located a diagram and list of fuses that are associated with the radio system should I start replacing them? I just don't know what else to check. Any suggestions would be much appreciated! My daily trips to the dog park are way to quiet. LOL
     
  2. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,159
    785
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    That's odd. The usual complaint is the satellite antenna failing.
     
  3. brharmening

    brharmening New Member

    Joined:
    Dec 10, 2020
    2
    0
    0
    Location:
    nashville TN
    Vehicle:
    2012 Prius v wagon
    Model:
    V
    Yeah, I can't find anything about it. Posted it to the prius subreddit nothing, then on the cartalk subreddit hoping an audio person would answer, but apparently they pulled my post for breaking a rule. :(
     
Loading...