2013 High Temp light-looking for direction

Discussion in 'Gen 3 Prius Technical Discussion' started by gordda40, Dec 11, 2020.

  1. gordda40

    gordda40 New Member

    Joined:
    Dec 10, 2020
    2
    1
    0
    Location:
    Michigan
    Vehicle:
    2013 Prius
    Model:
    Two
    2013 Prius Two with 175k.. High temp light has come on two times after getting on expressway from a cold morning start. Not coming on in the two miles prior, driving at 55 mph Pull over immediately and let set a couple minutes and then light is off and stays off. These two instances reservoir overflowed. . Took in to Toyota dealer and they claimed water pump showed an over revolution code and a misfire on cylinder 2, although car has never misfired noticeably and never had a CEL. They purged the cooling system of air. They said the water pump and t-stat were working as of when they checked it. They also pressure tested cooling system for long period and it held pressure. They removed plugs and no coolant in any of the cylinders. Sent me home. Did the exact same thing a couple days ago, but coolant level did not rise. Have not had EGR cooler cleaned. I have read a couple similar threads where solution ranges from air in system to Water Pump/Thermostat to Head Gasket. Can anyone shed light on this issue based on their similar experience?
     
  2. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    12,836
    9,278
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    I strongly suspect that an "over revolution code" for the water pump means that internally its impeller has separated and so, even though it otherwise seems to be working, it is not moving water, and needs to be replaced.

    [​IMG][​IMG][​IMG]

    It's kind of a sneaky way for the pump to fail, and lucky to get the over-revolution code, which is pretty much the only way to tell without removing the pump. Because of the impeller coming apart, it spins without doing the work of moving water, so it spins extra fast.

    Per the thread linked above, the over-revolution code might only have been added starting in 2011. In a 2010, there might be no indication at all (other than the overheating).
     
    #2 ChapmanF, Dec 11, 2020
    Last edited: Dec 11, 2020
    Paul E. Highway likes this.
  3. Tekken

    Tekken Member

    Joined:
    Jul 9, 2019
    198
    62
    0
    Location:
    Los Angeles, California
    Vehicle:
    2013 Prius
    Model:
    Two
    i have heard those water pump impeller and magnet between the impeller and motor are common water pump fail. The motor itself can be last more than 200K miles. replace the impeller and magnet set instead replace the whole water pump motor.
     
    #3 Tekken, Dec 27, 2020
    Last edited: Dec 27, 2020
  4. ASRDogman

    ASRDogman Senior Member

    Joined:
    May 29, 2018
    3,493
    2,127
    0
    Location:
    Florida
    Vehicle:
    2010 Prius
    Model:
    Two
    Who sells just the magnet and impeller?

     
  5. Tekken

    Tekken Member

    Joined:
    Jul 9, 2019
    198
    62
    0
    Location:
    Los Angeles, California
    Vehicle:
    2013 Prius
    Model:
    Two
  6. ASRDogman

    ASRDogman Senior Member

    Joined:
    May 29, 2018
    3,493
    2,127
    0
    Location:
    Florida
    Vehicle:
    2010 Prius
    Model:
    Two
    linksssssss
     
Loading...