2013 Prius 2 Cannot Activate Voice Calling

Discussion in 'Gen 3 Prius Audio and Electronics' started by Gibby San, Aug 17, 2017.

  1. Gibby San

    Gibby San New Member

    Aug 17, 2017
    2013 Prius
    When I bought the car 18 months ago, I had no problem simply pushing the "accept" button (as if picking up the handset) located on the lower left center of the steering wheel. Once I pushed that button, it connected to bluetooth, and I could then simply say "Call so and so" and it worked just fine.

    Now it just doesn't work at all. I can answer incoming calls by pushing the accept button. I can make calls through bluetooth if I use my iPhone 7 to initiate them.

    But when I try to initiate a call through the accept button, it's just dead air as far as voice activation. It does pull up my contacts, but I'm trying to do this hands free while driving, so I'm not going to look at the screen and start trying to make a call that way.

    This may have first happened when I bought a new iPhone; I don't use the voice activated calling that often so I'm not sure. So, I don't know if it's the car or the phone.

    I have tried deleting the phone and then adding it back, but that didn't do anything.

    Thanks for any help you can give me.