2013 Prius bluetooth slow

Discussion in 'Gen 3 Prius Audio and Electronics' started by SUPERCOOLMAN, Aug 31, 2013.

  1. SUPERCOOLMAN

    SUPERCOOLMAN Junior Member

    Joined:
    Oct 8, 2010
    91
    13
    0
    Location:
    Santa Clara
    Vehicle:
    2013 Prius
    Model:
    Five
    just upgraded from 2010 Prius to 2013 Prius. I notice a few differences while trying out different things with the car. Anyone know if these are normal?

    1. automatic bluetooth pairing is slow on 2013 Prius
    on 2010 Prius, it would automatically pair with my phone within seconds and starts playback even before all the startup diagnostic lights turned off. with the new 2013 Prius, it always take 10-15 seconds just to automatically pair with my phone and another 7-10 second before it starts playback

    2. playback is paused or continues, not stopped when power off 2013 Prius
    2010 Prius always stops playback, so next time playback starts from the beginning of a song when bluetooth pairs again. 2013 Prius simply pause or do nothing at all. sometimes playback is paused when car is powered off and playback will continue from where it was paused when paired again, sometime bluetooth simply disconnects when I power off the car and my phone continue to play songs by phone speaker. phone has been the same, the only difference is the car
     
  2. SuperGLS

    SuperGLS Member

    Joined:
    Jul 11, 2012
    193
    49
    2
    Location:
    Washington DC
    Vehicle:
    2013 Prius
    Model:
    Four
    In my wife's 2012 Prius Two with the base audio it pairs very quickly when she turns on the car. I've noticed in my 2013 Four with the JBL audio that it takes a little longer. I haven't tested it as far as when the music pauses or starts though.
     
  3. SUPERCOOLMAN

    SUPERCOOLMAN Junior Member

    Joined:
    Oct 8, 2010
    91
    13
    0
    Location:
    Santa Clara
    Vehicle:
    2013 Prius
    Model:
    Five
    I had nvai with 2010, so it has JBL with bluetooth, but it still connected super fast when compare to 2013. 2013 doesn't start playback until I passed second stop sign from my home. 2010 started playback before I shift gear to D after started the car. the difference is like day and night. anyone else seeing differences?
     
Loading...