2014 Camry hybrid no ready light new 12v

Discussion in 'Toyota Hybrids and EVs' started by Cody Krafft, Jun 1, 2020.

  1. Cody Krafft

    Cody Krafft New Member

    Joined:
    Jun 1, 2020
    5
    0
    0
    Location:
    Indiana
    Vehicle:
    2014 Prius
    Model:
    N/A
    Have 2014 Camry hybrid that had the HV battery replaced under warranty by Toyota. Drove it for a couple months with no issues. Then it died on me and couldn’t get a “ready” light. Thought the 12v battery was bad because I charged it and was able to drive for a couple weeks until it happened again. Changed the 12v with a new battery and still can’t get a ready light. Every time I do it only lasts several miles or for the day. I should mention it is not the Toyota oem 12v
     
  2. tankyuong

    tankyuong Senior Member

    Joined:
    Nov 9, 2012
    1,207
    515
    0
    Location:
    Central MO
    Vehicle:
    2010 Prius
    Model:
    III
    You have a parasite drain somewhere
     
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    89,731
    40,206
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    you will need to do some testing. if you don't have a charger and volt meter, purchase them. charge up the battery and then test the it after the car has been off a few hours, then repeat every day and report the results here.
     
  4. mikefocke

    mikefocke Prius v Three 2012, Avalon 2011

    Joined:
    Nov 3, 2012
    2,801
    1,184
    0
    Location:
    Sanford, NC
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Installed anything recently? Changed any settings? Is your keyfob working right? Kept away from the car at night?
     
  5. Cody Krafft

    Cody Krafft New Member

    Joined:
    Jun 1, 2020
    5
    0
    0
    Location:
    Indiana
    Vehicle:
    2014 Prius
    Model:
    N/A
    So I found a fusable link just barely blown. So I thought maybe it was making contact off and on and was giving me the inconsistency I was experiencing. Replaced it, and still no ready light. 12v battery is good, all fuses are good. Next thing I’m gonna start testing is relays I guess. ALL warning lights are on and check hybrid system but no engine codes.
     
  6. Cody Krafft

    Cody Krafft New Member

    Joined:
    Jun 1, 2020
    5
    0
    0
    Location:
    Indiana
    Vehicle:
    2014 Prius
    Model:
    N/A
    Key fob is working, and nothing new installed other then then HV battery by the dealer. But the car drove with no issues at all for over a month after that. Then all the sudden the issues started
     
  7. Cody Krafft

    Cody Krafft New Member

    Joined:
    Jun 1, 2020
    5
    0
    0
    Location:
    Indiana
    Vehicle:
    2014 Prius
    Model:
    N/A
    So I found a fusable link just barely blown. So I thought maybe it was making contact off and on and was giving me the inconsistency I was experiencing. Replaced it, and still no ready light. 12v battery is good, all fuses are good. Next thing I’m gonna start testing is relays I guess. ALL warning lights are on and check hybrid system but no engine codes.
     
  8. Cody Krafft

    Cody Krafft New Member

    Joined:
    Jun 1, 2020
    5
    0
    0
    Location:
    Indiana
    Vehicle:
    2014 Prius
    Model:
    N/A
    That’s what I thought at first to, but I don’t show one with my meter. I found a fusable link just barely blown. So I thought maybe it was making contact off and on and was giving me the inconsistency I was experiencing. Replaced it, and still no ready light. 12v battery is good, all fuses are good. Next thing I’m gonna start testing is relays I guess. ALL warning lights are on and check hybrid system but no engine codes. Any advice on where to start now?
     
  9. tankyuong

    tankyuong Senior Member

    Joined:
    Nov 9, 2012
    1,207
    515
    0
    Location:
    Central MO
    Vehicle:
    2010 Prius
    Model:
    III
    Check the codes
     
Loading...