2015 Engine Revving When off of accelerator pedal

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by wilsonsk, Nov 13, 2019.

  1. wilsonsk

    wilsonsk Junior Member

    Joined:
    Nov 4, 2013
    32
    3
    0
    Vehicle:
    2005 Prius
    Model:
    N/A
    I have a 2015 Prius with 81,000 miles on it. A week ago the engine started revving up to around 3,000 RPMs when I took my foot off of the accelerator and let it coast. The engine is not powering the car, just turning free as if in neutral. If I tap the accelerator pedal it slows down but usually speeds back up again. It also will do this at stop lights as well. It doesn't do it all of the time, probably 70% of the time. Drive-ability seems to be pretty normal, fuel economy also seems pretty normal. It seems like it does it more when the engine is relatively cold, not fully warmed up, and does it less when fully warmed but it still does it. It never applies power to the wheels when it does it nor does it indicate that it is charging the battery.

    Thoughts?
     
  2. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    13,982
    6,667
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    How did you determine it to be 3000 rpm?
     
    Grit likes this.
  3. wilsonsk

    wilsonsk Junior Member

    Joined:
    Nov 4, 2013
    32
    3
    0
    Vehicle:
    2005 Prius
    Model:
    N/A
  4. wilsonsk

    wilsonsk Junior Member

    Joined:
    Nov 4, 2013
    32
    3
    0
    Vehicle:
    2005 Prius
    Model:
    N/A
  5. wilsonsk

    wilsonsk Junior Member

    Joined:
    Nov 4, 2013
    32
    3
    0
    Vehicle:
    2005 Prius
    Model:
    N/A
  6. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    83,689
    36,615
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    sounds like something is dirty. air filter, throttle body, etc
     
    dig4dirt likes this.
  7. PriusGuy32

    PriusGuy32 Prius Driver Extraordinaire

    Joined:
    Sep 10, 2012
    1,314
    424
    0
    Location:
    Harrison Township, Michigan
    Vehicle:
    2013 Chevy Volt
    Model:
    N/A
    Grit and dig4dirt like this.
  8. Grit

    Grit Senior Member

    Joined:
    Aug 22, 2017
    2,632
    2,278
    1
    Location:
    BOY
    Vehicle:
    2012 Prius
    Model:
    Four
    Attila Fekete, mikey_t and PriusGuy32 like this.
  9. wilsonsk

    wilsonsk Junior Member

    Joined:
    Nov 4, 2013
    32
    3
    0
    Vehicle:
    2005 Prius
    Model:
    N/A
    I read that and 2 others, no definitive answer and symptoms not all the same, hoped someone had some new info, my impression of the purpose of a forum, sorry if I misunderstood

    Posted via the PriusChat mobile app.
     
    bisco likes this.
  10. dig4dirt

    dig4dirt MoonGlow

    Joined:
    Apr 6, 2012
    456
    190
    0
    Location:
    Lancaster Co PA
    Vehicle:
    2014 Prius c
    Model:
    Two
    ouchee wawa

    I wonder where @Grit gets his signature lines :whistle:
     
    PriusGuy32 and bisco like this.
  11. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    83,689
    36,615
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    i'm just sad that i haven't written anything quote worthy :unsure:
     
  12. dig4dirt

    dig4dirt MoonGlow

    Joined:
    Apr 6, 2012
    456
    190
    0
    Location:
    Lancaster Co PA
    Vehicle:
    2014 Prius c
    Model:
    Two
    How long have you have this Prius for?
    How old is the 12v battery?
    What are the temps in your location?

    The Prius "c" has been known to do this kinda thing too.
    I have experienced it many times, only in cold weather....however never xp'd it in the Gen3
     
  13. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    9,265
    12,535
    0
    Location:
    Bay Area, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    Is the gas cap tight?
     
  14. TMR-JWAP

    TMR-JWAP Senior Member

    Joined:
    Aug 12, 2016
    2,426
    2,885
    0
    Location:
    Columbia, SC
    Vehicle:
    2007 Prius
    Model:
    Touring
    Hmmm......gross leak. Wonder if the lean condition is a big vacuum leak
     
    Mendel Leisk and Raytheeagle like this.
  15. wilsonsk

    wilsonsk Junior Member

    Joined:
    Nov 4, 2013
    32
    3
    0
    Vehicle:
    2005 Prius
    Model:
    N/A
    I bought it 2 years ago with 12,000 miles
    Original 12v battery
    Unseasonably cold this year and it did seem to start with cooler weather. We've had a couple below-zero mornings already.

    Posted via the PriusChat mobile app.
     
  16. fotomoto

    fotomoto Senior Member

    Joined:
    Apr 22, 2009
    4,626
    2,969
    0
    Location:
    So. Texas
    Vehicle:
    Other Hybrid
    Didn't read the other thread but has your driving changed? More hills or need to regen with a full(er) battery? Is the HV battery full when this occurs?

    Using more heat now?
     
  17. PriusGuy32

    PriusGuy32 Prius Driver Extraordinaire

    Joined:
    Sep 10, 2012
    1,314
    424
    0
    Location:
    Harrison Township, Michigan
    Vehicle:
    2013 Chevy Volt
    Model:
    N/A
    No longer interested in assisting. All the best!
     
  18. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    9,265
    12,535
    0
    Location:
    Bay Area, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    You’d think with over 83k posts you’d have said something to remember :p.
     
    dig4dirt, bisco and PriusGuy32 like this.
  19. Mendel Leisk

    Mendel Leisk Titanic Social Director

    Joined:
    Oct 17, 2010
    36,227
    25,036
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Try "the peeing in cereal" line?

    This gizmo seems to be "in the news" a lot, hoses blowing off, which would make for a gross vacuum leak:

    upload_2019-11-15_9-58-48.png


    VACUUM PIPING. 2010 Toyota Prius Hatchback HYBRID | Toyota


    Specific part:


    2010 Toyota Prius Hatchback HYBRID Valve assembly, vacuum switching. Engine - 2586037020 - Genuine Toyota Part


    Someone here (can't find at the moment) had one go bad, replaced it and problem went away.

    In the (attached) Repair Manual excerpt it's referred to as "purge valve".

    p/n: 25860-37020
     

    Attached Files:

    #19 Mendel Leisk, Nov 15, 2019
    Last edited: Nov 15, 2019
    dig4dirt and bisco like this.
  20. Grit

    Grit Senior Member

    Joined:
    Aug 22, 2017
    2,632
    2,278
    1
    Location:
    BOY
    Vehicle:
    2012 Prius
    Model:
    Four
    I believe it went something like “Sorry to pee in your cornflakes but...” And it did make my signature quotes.
     
Loading...