2017 Prius prime not using electricity saved

Discussion in 'Prime Fuel Economy & EV Range' started by sweeeetie7482, Dec 1, 2018.

  1. sweeeetie7482

    sweeeetie7482 New Member

    Joined:
    Feb 24, 2018
    5
    2
    0
    Location:
    US
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    Hello,
    Just wondering if I'm the only person experiencing their Prime randomly not using electricity when in either EV mode or, EV auto. Already took to dealership once, but bc they couldn't re-create the problem, they couldn't fix it. I had it happen again to me today. Drove about 25 miles and still had the full charge of 30 unused miles showing on the dash. Eventually it started to use some of the miles. Just curious if anyone else has experienced this problem and found a fix or, solution.

    Also, was going up a small grade today, the gas pedal went to the floor and it started reducing in speed, it took about 30 seconds for the power to finally kick in and for it to pick up speed. Anyone have this issue too???

    Posted via the PriusChat mobile app.
     
  2. Curlyone

    Curlyone New Member

    Joined:
    Sep 10, 2018
    13
    15
    0
    Location:
    Arkansas
    Vehicle:
    2018 Prius Prime
    Model:
    Plug-in Advanced
    you dont mention the driving conditions at the time, if it's cold (below 40F I think?) the electric heat pump cant do much to heat the interior. The gas engine will come on until it heats the car up. In that case having the thermostat set higher will mean the engine stays on longer to reach the temp setting. Also I believe ICE will stay on while the front defroster is turned on. If that is the case setting the thermostat to a lower temp will help, as will pre-heating.

    That said staying on for 25 miles sounds like kind of a long time. I've only had it stay on for a few miles (5-10?) in temps down around 10F. My guess is that the front defroster could have been on.

    I have no idea on the 2nd question, dont think I've run into that. I go up a rather steep hill on the way to work each morning, and it's fairly early in my commute so sometimes ICE is still running to heat the car up. In EV mode I have no issues accelerating up but sometimes when ICE is on it refuses to use the EV power and the engine races. I still have power enough to climb the hill, I just wonder why the heck it wouldn't use a bit of electric power to help out. Doesnt happen every time, just enough to be weird.
     
    sweeeetie7482 likes this.
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    72,624
    29,574
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    you need to leave the car with the dealer, have the toyota field rep come in with the special computer and read the black box.
    that uphill episode will be recorded there.

    make a safety complaint to nhtsa, and open a case with toyota customer service. something is seriously wrong with your car.

    all the best!(y)
     
    sweeeetie7482 likes this.
  4. sweeeetie7482

    sweeeetie7482 New Member

    Joined:
    Feb 24, 2018
    5
    2
    0
    Location:
    US
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    Thanks! I really appreciate the feedback. Didn't think about the temperature, defroster or, the black box thing. Will have to pay attention next time to that since it has been around 38F here lately.

    Posted via the PriusChat mobile app.
     
    bisco likes this.
  5. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    72,624
    29,574
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    temp and defroster not withstanding, there is no way it shouldn't use up most of your ev miles on a 25 mile drive in ev mode
     
    sweeeetie7482 likes this.
  6. burnout8488

    burnout8488 Junior Member

    Joined:
    Apr 18, 2018
    94
    42
    0
    Location:
    Endwell, NY
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    Are you keeping your eye on the EV icon when driving it away fully charged?

    Are you sure you're leaving your house in EV mode, or hybrid mode?
     
  7. sweeeetie7482

    sweeeetie7482 New Member

    Joined:
    Feb 24, 2018
    5
    2
    0
    Location:
    US
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
  8. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    72,624
    29,574
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    prime only starts in ev. you have to switch to hv or ev auto manually.
     
Loading...