A great perplexing electrical drain challenge .

Discussion in 'Gen 1 Prius Plug-in 2012-2015' started by ddl, Apr 12, 2019.

  1. jerrymildred

    jerrymildred Senior Member

    Joined:
    Oct 28, 2016
    4,953
    6,137
    0
    Location:
    Tampa, FL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    Good catch. I forgot that part.
     
  2. BillB

    BillB New Member

    Joined:
    Apr 14, 2019
    2
    0
    0
    Location:
    Sedona ,AZ
    Vehicle:
    2008 Prius
    Model:
    N/A
    95,000 miles give or take a couple hundred. The car charged up to 3/4 and has stayed there. It took about 20 min of driving and it charged right up after I had her shut off and restart. It sat all night and did not lose a bar. Any thoughts?
    Thx
     
  3. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    1,376
    659
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Two comments:
    He has done pretty good so far......with a little help from us.......but going much farther might not be possible (or practical).

    My only guess at this point is:
    Something like a 3rd party security system has been added and the power wires to it have been purposely hard to locate.
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    77,044
    32,391
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    may have been a fluke. stop and go will bring it down to two bars. the triangle might have been set a out of parameters low module because it is an old battery.

    it might be worth reading the codes though.
     
Loading...