A123/Hymotion L5 11 Blinks

Discussion in 'Prius PHEV Plug-In Modifications' started by kilimar, Sep 28, 2016.

  1. kilimar

    kilimar Junior Member

    Joined:
    Aug 20, 2016
    19
    4
    0
    Location:
    Florida
    Vehicle:
    2008 Prius
    Model:
    N/A
    Does anyone know what 11 blinks means on the A123/Hymotion L5 ?

    Thanks,

    -d
     
  2. Rufus T. Firefly

    Rufus T. Firefly A123 Hymotion PHEV Prius

    Joined:
    Sep 25, 2004
    4
    0
    0
    Vehicle:
    2004 Prius
    Model:
    II
    Fault Code 11 – Battery Cell Low Fault

    This fault is reported if a cell voltage of lower than 1.5V is measured by a module board. In this event the BMS shuts off all module boards. The last recorded cell voltage can be seen in the CAN probe software.
     

    Attached Files:

  3. kilimar

    kilimar Junior Member

    Joined:
    Aug 20, 2016
    19
    4
    0
    Location:
    Florida
    Vehicle:
    2008 Prius
    Model:
    N/A
    Thank you. My brother came down for the weekend and we charged the pack back up and the hymotion seems to be working now. We now have a new problem.

    It seems that there is a lot of corrosion on the plug. Where can I find/get a replacement plug?
     
  4. ericbecky

    ericbecky Hybrid Battery Hero

    Joined:
    Mar 12, 2004
    4,169
    2,890
    1
    Location:
    Madison, Wisconsin
    Vehicle:
    2005 Prius
    Model:
    Two
    It's the same service plug as the Toyota hybrid battery.
    Any local Toyota dealer should be able to sell you one.
     
  5. kilimar

    kilimar Junior Member

    Joined:
    Aug 20, 2016
    19
    4
    0
    Location:
    Florida
    Vehicle:
    2008 Prius
    Model:
    N/A
    Are you talking about the orange disconnect service plug? Or the NEMA 5-15P that is on the bumper? The NEMA 5-15P on the bumper is the one that I am talking about. When I plug the extension cord's NEMA 5-15R into the bumper's NEMA 5-15P, there is a lot of crackling sound and in the dark you can see sparks happening inside the translucent plug (one of those clear/translucent that has a neon light to show that there is power at that end).
     
  6. ericbecky

    ericbecky Hybrid Battery Hero

    Joined:
    Mar 12, 2004
    4,169
    2,890
    1
    Location:
    Madison, Wisconsin
    Vehicle:
    2005 Prius
    Model:
    Two
    I was talking about the orange service plug.

    The bumper plug that Hymotion used does not seem to be made any more. I replaced one last year and worked with the folks at Marinco to find an alternative.

    You will need to remove the old plug to install the replacement. Kind of a hassle to do. I ended up cutting the old bolts with a small hacksaw. Be sure to protect the bumper as you cut.
     
  7. kilimar

    kilimar Junior Member

    Joined:
    Aug 20, 2016
    19
    4
    0
    Location:
    Florida
    Vehicle:
    2008 Prius
    Model:
    N/A
    What replacement did you end up using from Marinco? TIA.
     
  8. ericbecky

    ericbecky Hybrid Battery Hero

    Joined:
    Mar 12, 2004
    4,169
    2,890
    1
    Location:
    Madison, Wisconsin
    Vehicle:
    2005 Prius
    Model:
    Two
    I did a quick search and didn't find the exact info in my notes.

    Basically I took apart the bumper plug and sent their Technical assistance an email with 8 photos and some text.
    We talked on the phone and went through their online catalog to find an alternative.

    What will be easiest for me is if you send me an email and I'll forward you what I sent to them. You can see if it matches what you have and then you can work through it with them.

    From what I recall it involved some straightforward cutting/splicing.

    EDIT: Found the info. Looks like I chose a Marinco 150BBI. You can find it on Amazon search for item B000NV0V8C
     
    #8 ericbecky, Nov 23, 2016
    Last edited: Nov 23, 2016
  9. kilimar

    kilimar Junior Member

    Joined:
    Aug 20, 2016
    19
    4
    0
    Location:
    Florida
    Vehicle:
    2008 Prius
    Model:
    N/A
    Thanks!
    Thanks!
     
  10. unified.kiran

    unified.kiran New Member

    Joined:
    Jan 21, 2017
    1
    0
    0
    Location:
    Phoenix, AZ
    Vehicle:
    2006 Prius
    Model:
    Plug-in Base
    I am having the similar issue with my prius. The light blinks 11 times. I have no idea what to do. I live in Phoneix and the hymotion company no longer exists. Can some suggest me what to do? A bit about the car, I bought it used an year ago, Hymotion worked fine and for the last several months I didn't charge it since I live in an apartment. Recently bought 100 ft high gauge cable to charge the car. Initially the LED bulb didn't light though I charged all night long, now, suddenly I noticed that the LED light is blinking 11 times. I learned that this is because of low voltage. So what should I do to make it work? Please provide your recommendation and diagnostics.

    Thank you,
    Kiran
     
  11. Prodigyplace

    Prodigyplace Senior Member

    Joined:
    Nov 1, 2016
    10,209
    9,764
    0
    Location:
    Central Virginia
    Vehicle:
    2017 Prius
    Model:
    Two
    Post 2 in this thread has a troubleshooting guide for the Error 11 and all others.
     
  12. kilimar

    kilimar Junior Member

    Joined:
    Aug 20, 2016
    19
    4
    0
    Location:
    Florida
    Vehicle:
    2008 Prius
    Model:
    N/A
    Here's the short answer (the long answer is in the 2 parts in 2 different PDFs [post #2] and below): One or more of the cell/module is below the 2.8/2.4 volts (something like that...) (or multiple thereof), so take apart the Hymotion and charge each cell/module using resistive charging. It can be done without having to remove everything. You can leave the module in the car, you'll need to cut wire ties to open the panel.

    Detailed instructions on charging: Hymotion Manual Balance Procedure - PriusChat
     
    Prodigyplace likes this.
  13. Sunnys

    Sunnys New Member

    Joined:
    May 30, 2019
    4
    0
    0
    Location:
    Canada
    Vehicle:
    2007 Prius
    Model:
    Base
    Newbie here-
    Bought a 2007 Prius hybrid with plugin conversion “Hymotion”
    Condition- 8 blinks on led for Hymotion.
    (7blinks and 8th is solid led)

    Was reading through couple of threads and found that have to find this crash sensor.

    1.Does anybody knows the location of crash sensor?
    2. Other issue is that I can’t see the system charging when plugged in 110v. No brake lights, no indication if it’s plugged in or not.

    Your input is highly appreciated
    Thanks
     
  14. Prodigyplace

    Prodigyplace Senior Member

    Joined:
    Nov 1, 2016
    10,209
    9,764
    0
    Location:
    Central Virginia
    Vehicle:
    2017 Prius
    Model:
    Two
    There is an attachment in post 2 of this thread. Code 8 may be a plug.

    A123/Hymotion L5 11 Blinks | PriusChat
     
    Sunnys likes this.
  15. ericbecky

    ericbecky Hybrid Battery Hero

    Joined:
    Mar 12, 2004
    4,169
    2,890
    1
    Location:
    Madison, Wisconsin
    Vehicle:
    2005 Prius
    Model:
    Two
    Is the service plug present?
    Is it gully seated? (3 steps. Insert plug. Swing bail upward. Slide bail straight downward until it clicks.)

    Crash sensor is red button under a small removable rubber plug. Kinda near the gold bolt head on top of unit, driver side nearest rear of car.

    Do you know if the unit has possibly been purposely rendered inoperable? Check to see if the white bypass plug has been inserted to bypass the Hymotion system.
     
    Sunnys and Prodigyplace like this.
  16. Sunnys

    Sunnys New Member

    Joined:
    May 30, 2019
    4
    0
    0
    Location:
    Canada
    Vehicle:
    2007 Prius
    Model:
    Base
    3A30CACB-6556-4BAB-BB5B-0F3858D029F9.jpeg
    Are you talking about this (see pic)
     
  17. ericbecky

    ericbecky Hybrid Battery Hero

    Joined:
    Mar 12, 2004
    4,169
    2,890
    1
    Location:
    Madison, Wisconsin
    Vehicle:
    2005 Prius
    Model:
    Two
    Yes.
    Underneath that cover it looks like this.

    1559510820051548471313047130571.jpg
     
    Sunnys and Prodigyplace like this.
  18. Sunnys

    Sunnys New Member

    Joined:
    May 30, 2019
    4
    0
    0
    Location:
    Canada
    Vehicle:
    2007 Prius
    Model:
    Base
    Thanks @ericbecky,
    1. I pushed the button down couple of times with small screw driver which stopped the blinking.
    2. But when I opened the driver side door, it started blinking again. Same 8 blinks
    I tried the same procedure but the same thing happened again.
    Any suggestions

    And also I checked the white switch on the unit
    I tried to push the switch but it seems like switch did not go IN or come OUT.
    The switch Didn’t click at all.

    Thanks
     
Loading...