(!) + ABS lights, buzzy sound when going 60+mph

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Joseph C, Dec 26, 2019.

  1. Joseph C

    Joseph C New Member

    Joined:
    Dec 26, 2019
    3
    0
    0
    Location:
    Montreal, QC
    Vehicle:
    2009 Prius
    Model:
    Base
    2009 base Prius with 127,000 m (204,000 km).

    Recently had mechanic change front two winter tires. So two different sets for front and back winter tires, but both at 195/65/15.

    A few days after, I notice the (!) and (abs) lights come on when I travel above 60 mph (about 100 km/h), but once I'm back down to low speeds it eventually shuts off. And if I drive around low speed streets, it wont come on.

    Also speed dependent: buzzing/grinding sound from the front right dashboard when going around 60 mph (100km/h). I drove 6 hours on highways yesterday, constant low buzzing entire time over that speed. Seems to get buzzier if I slant or turn the steering wheel to the left. The buzz is also a little louder if I hit a pothole or hit lower ground, where the car's weight is applied on the tires. In this case the buzz can be a wierd sound like metal scraping on metal...tough to describe.

    Planning to bring it by mechanic Monday.
     
  2. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    18,086
    6,065
    0
    Location:
    Green Valley, AZ
    Vehicle:
    2015 Prius
    Model:
    Two
    1. Check tire air pressure at all four tires.
    2. Maybe your car has a failed wheel bearing.
     
  3. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    8,299
    5,945
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    With different sets on, you might just have to get used to the VSC light at higher speeds. If the revs per mile are different enough, then at a high enough miles per hour, the revs difference will be enough for the computer to think something isn't right.
     
  4. Joseph C

    Joseph C New Member

    Joined:
    Dec 26, 2019
    3
    0
    0
    Location:
    Montreal, QC
    Vehicle:
    2009 Prius
    Model:
    Base
    Thank you @ChapmanF, I saw in other threads this could be the reality.

    Thank you @Patrick Wong:
    38 + 42 BACK.
    32 + 32 FRONT (mechanic did this - normally I put the fronts to 40).
     
Loading...