ABS, TRACTION CONTROL AND RED YELLOW (!) LIGHTS

Discussion in 'Prius v Care, Maintenance and Troubleshooting' started by Krishneel Lal, Jul 10, 2019.

  1. Krishneel Lal

    Krishneel Lal New Member

    Joined:
    Jul 10, 2019
    3
    0
    0
    Location:
    Fiji Islands
    Vehicle:
    2013 Prius v wagon
    Model:
    N/A
    Hello Everyone,

    I have been facing this problem on my 2013 Prius V of the ABS, Traction and the handbrake lights that came on itself I think. I have gone through many posts and so far nothing helped me.

    It was like this, my mom parked the car on a sloping surface at midday. Nothing had happened then. In the night when I wanted to go out to my friends place, all those lights came on. I went to the dealer here, and they tried resetting the code but were unable to and honestly I think they are lost themselves. I forgot the code but it did say "Rear Speed Sensor LH Circuit". I had changed my speed sensor and even tried the paper clip method but it is still there. My friend tried to reset it with his "Autel MaxiSys MS908S Diagnostic Intelligence" but was also unable to do so. One other thing is that the LED Brake lights don't work for the left side either. So I removed it and tried it on the right side and it works. Also, the brakes are somewhat less effective as before.

    I would really appreciate if anyone can help me out here as it has been a week since this headache :(
    20190709_144143.jpg
     
  2. Krishneel Lal

    Krishneel Lal New Member

    Joined:
    Jul 10, 2019
    3
    0
    0
    Location:
    Fiji Islands
    Vehicle:
    2013 Prius v wagon
    Model:
    N/A
    Update: It now shows these codes 20190711_162653.jpg
     
  3. rjparker

    rjparker Senior Member

    Joined:
    Jun 6, 2008
    1,738
    603
    1
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Apparently there is a Toyota special way to clear those braking codes (through a relearn process) that most generic code readers can not do. Even then, if the underlying issue is a speed sensor or “foreign object on sensor” (which I had) AND it is still there, the codes will quickly come back. So a Toyota Techstream scanner is the probable requirement. Apparently there is a jumper method on the obd2 connector BUT a wrong connection could fry an ecm.

    CG is ground on the OBD2 connector.

    The next logical question is why the dealer could not fix it. Answer, many dealer mechanics are not that good on things they have not seen before. And they are unlikely to research it.
    Brake, ABS, and traction lights | PriusChat
     
    Krishneel Lal likes this.
  4. rjparker

    rjparker Senior Member

    Joined:
    Jun 6, 2008
    1,738
    603
    1
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    #4 rjparker, Jul 11, 2019
    Last edited: Jul 11, 2019
    Krishneel Lal likes this.
  5. Krishneel Lal

    Krishneel Lal New Member

    Joined:
    Jul 10, 2019
    3
    0
    0
    Location:
    Fiji Islands
    Vehicle:
    2013 Prius v wagon
    Model:
    N/A
Loading...