1. Attachments are working again! Check out this thread for more details and to report any other bugs.

Actuator clicking and car won't start

Discussion in 'Gen 4 Prius Care, Maintenance and Troubleshooting' started by CreativeXtent, Jan 8, 2021.

  1. CreativeXtent

    CreativeXtent New Member

    Joined:
    Jan 8, 2021
    2
    0
    0
    Location:
    Frederick MD
    Vehicle:
    2016 Prius
    Model:
    Five
    Hey there all,

    I am having a bit of an issue.
    For the last week my blend door actuator has been clicking. I was going to get it fixed soon, but yesterday i turned on my prius and it went nuts, everything flashing on and off. Even the break disengaged for a moment and drove forward. it was nuts. So of course i jumped out and disconnected the battery.
    But now when i put the batter back on, the actuator is clicking and the car won't start. ive never worked on a prius before and videos of my year seem to not exist i guess?
    I was thinking maybe a fuse blew, but i went through all the visible ones and nothing looked bad.

    Any ideas?
     
  2. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    7,035
    2,775
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Odds are great that your 12 V battery is going bad.
    Or a connection to it is loose.......or both.
     
  3. CreativeXtent

    CreativeXtent New Member

    Joined:
    Jan 8, 2021
    2
    0
    0
    Location:
    Frederick MD
    Vehicle:
    2016 Prius
    Model:
    Five
    Checked them, both are good to go.
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    107,366
    48,770
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    is this a flood car or salvage? something is fishy
     
  5. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    7,035
    2,775
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    And how exactly did you "check them" ?
    People have been fooled before......a lot of times.
     
    kenoarto and krmcg like this.
  6. jerrymildred

    jerrymildred Senior Member

    Joined:
    Oct 28, 2016
    11,482
    14,091
    0
    Location:
    Tampa, FL
    Vehicle:
    2017 Prius
    Model:
    Two
    Welcome to PC.

    Since you're new, no one knows your skill level but you at the moment, so would you mind humoring us and telling us how you checked the 12V and what voltage you got? Countless people have said they checked the 12v, only to discover after several pages of back and forth that the 12V really was bad or the ground connection to the body was loose, or some such thing. Not trying to say you don't know what you're doing, but it might save time if you give some details because this really does sound like a low battery or loose connection.
     
    amos likes this.
  7. thomassster

    thomassster Member

    Joined:
    Nov 2, 2015
    238
    80
    0
    Location:
    Colorado, US
    Vehicle:
    2019 Prius
    Model:
    XLE AWD-e
    Maybe he soon realized it was a bad 12v and decided to keep quiet? I had symptoms similar when my 12v went bad on my 2nd gen Prius.
     
    kenoarto likes this.