1. Attachments are working again! Check out this thread for more details and to report any other bugs.

Added coolant, now sloshing water sound when first turning on

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Russkij_Skazki, Dec 11, 2023.

  1. Russkij_Skazki

    Russkij_Skazki New Member

    Joined:
    Nov 10, 2023
    4
    1
    0
    Location:
    Atlanta, GA
    Vehicle:
    2009 Prius
    Model:
    N/A
    Hello everyone, I’m a newbie here but I figured maybe y’all could help. I recently did a radiator flush so I changed both the engine and the inverter coolant. After I changed the engine coolant, a new sound started. When I first turn on the Prius after a while of it being idle, I get this weird sound of water rushing in from behind the dash. I have tried putting the car on maintenance mode with the radiator cap on for about 10-15 minutes, I have tried jumping the pump on the relay switch, I have tried revving the car and putting the A/C on max heat. There are no bubbling sounds at all, it’s only when first starting up the car.
    Maybe it could be low coolant? When I open the bleeder valve enough for liquid to come out and connect it with a vinyl hose to the coolant reservoir, the radiator does keep sucking up coolant down the line. I will keep driving the car as it is my daily but I’m worried I might damage something. Any help will be much appreciated, thank you!! (Prius 2009 standard)
     
  2. Tombukt2

    Tombukt2 Senior Member

    Joined:
    Nov 29, 2020
    8,071
    1,395
    0
    Location:
    Durham NC
    Vehicle:
    2009 Prius
    Model:
    Base
    Well you're in Atlanta so it doesn't get very cold you'd be running the air conditioner down there in December sometimes generation 2 so when you look at the coolant storage or the coolant reservoir just behind the radiator is it full along the halfway up line or whatever you see the red coolant in the plastic reservoir? Do you see it still there after the car is warmed up and driven safe from 285 to downtown.? If you were to get out of the car after that drive having good heat everything working you get out you still see the same level of coolant pretty much in the coolant reservoir? If so I wouldn't worry too much about it there are whoo coolant control valves and I imagine if you're hearing the water flowing in the dash you must have the heat on especially this time of year generally speaking You may not have had it on 4 days ago but you do now. But it sounds like you pretty much have nothing to worry about Do you have a check engine light on and any codes? Do you have heat almost leaving your driveway not 108° coming out to vents but you feel it's definitely not what it is outside within a mile In my case that's to the stop sign at the end of the street and I have heat starting to come out of the vents at that point. And that's the way it's always been.
     
  3. Russkij_Skazki

    Russkij_Skazki New Member

    Joined:
    Nov 10, 2023
    4
    1
    0
    Location:
    Atlanta, GA
    Vehicle:
    2009 Prius
    Model:
    N/A
    Well I gave up already haha, this morning I got 4 codes out of nowhere, check engine light with p1116, p1118, p0113, and p0102. I took the prius to the hybrid shop and I’m currently waiting so we’ll have to see. Thank you for the help!