All dash lights including red triangle, trouble starting

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by tge101, Nov 1, 2017.

  1. tge101

    tge101 Junior Member

    Joined:
    Apr 14, 2016
    19
    2
    0
    Location:
    US
    Vehicle:
    2005 Prius
    Model:
    I
    I tried starting my 2005 this morning and all dash lights came on including the red triangle. The fuel gauge flashed for a while and then flashed at one bar. Everytime I'd try starting again there would be a click. Tried a few more times and it started up. I was in a hurry to get to work and panicking a bit, so that's about as specific as I remember it. The hybrid battery showed a full charge and I had a 1/3 tank of gas in that showed correct when it did start. I'm hoping it's just the 12v since that's still the original afaik. Anyone see this before?
     
  2. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    18,137
    6,165
    0
    Location:
    Green Valley, AZ
    Vehicle:
    2015 Prius
    Model:
    Two
    Replace the 12V battery now.
     
  3. M in KC

    M in KC Member

    Joined:
    Jun 21, 2014
    336
    89
    0
    Location:
    KC, MO
    Vehicle:
    2005 Prius
    If you are on the original 12 volt battery my friend you are on borrowed time. 12 years for a 12 volt may be a new record.
     
  4. tge101

    tge101 Junior Member

    Joined:
    Apr 14, 2016
    19
    2
    0
    Location:
    US
    Vehicle:
    2005 Prius
    Model:
    I
    So that sounds like the problem is the battery?
     
  5. TMR-JWAP

    TMR-JWAP Senior Member

    Joined:
    Aug 12, 2016
    3,272
    3,765
    0
    Location:
    Columbia, SC
    Vehicle:
    2007 Prius
    Model:
    Touring
    X10 on replacing the 12v immediately. The fuel gauge is a sure indicator that you lost 12v power (or at least dipped extremely low). Sounds like you got lucky enough that the electronics powered up just long enough to get the HV battery to fire up the inverter and ICE.
     
  6. tge101

    tge101 Junior Member

    Joined:
    Apr 14, 2016
    19
    2
    0
    Location:
    US
    Vehicle:
    2005 Prius
    Model:
    I
    I just went out and it started right up. I'll get it swapped out tonight. Crossing my fingers that it's just the battery.
     
  7. fotomoto

    fotomoto Senior Member

    Joined:
    Apr 22, 2009
    5,138
    3,411
    0
    Location:
    So. Texas
    Vehicle:
    Other Hybrid
    Although possible, highly doubtful at nearly 13 years old it's still the original but that's enough time duration for the second battery to be going dead. The first cold period of the season may have been the final nail.
     
    edthefox5 likes this.
  8. tge101

    tge101 Junior Member

    Joined:
    Apr 14, 2016
    19
    2
    0
    Location:
    US
    Vehicle:
    2005 Prius
    Model:
    I
    I'm happy with it being a 12v problem.
     
  9. tge101

    tge101 Junior Member

    Joined:
    Apr 14, 2016
    19
    2
    0
    Location:
    US
    Vehicle:
    2005 Prius
    Model:
    I
    Ok, so an update (I hope I don't sound dumb)

    I changed the battery with one of the yellow topped ones. Since changing it, my Prius has been pretty sluggish. I tried to go into the service mode to check the battery but MDF only stays on for a few seconds and shuts off. Other than the sluggishness, it starts up fine and goes without any other issues that I can tell. Is it likely I have a bum battery? I got it new on Amazon and it sat around for a few months.

    E6653 ?
     
  10. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    89,428
    40,008
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    not likely. the 12v is just for booting the computers and closing relays. once it's ready, the inverter takes over. sluggishness might have a few causes. what is the battery indicator on the dash doing?
     
  11. tge101

    tge101 Junior Member

    Joined:
    Apr 14, 2016
    19
    2
    0
    Location:
    US
    Vehicle:
    2005 Prius
    Model:
    I
    Nothing on the dash to indicate anything wrong. I noticed that the power light is orange when starting up and then off while driving. I could have sworn it used to be green while driving.
     
  12. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    89,428
    40,008
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    might be a good idea to measure the 12v, do you have a meter?
     
  13. tge101

    tge101 Junior Member

    Joined:
    Apr 14, 2016
    19
    2
    0
    Location:
    US
    Vehicle:
    2005 Prius
    Model:
    I
    I don't... Does AutoZone or AdvanceAuto test?
     
  14. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    89,428
    40,008
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    yeah, but i don't trust them. if you don't want to spend the 20 bucks, maybe take it to a dealer.
     
  15. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    89,428
    40,008
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    what is the battery charge icon showing as you drive?
     
  16. tge101

    tge101 Junior Member

    Joined:
    Apr 14, 2016
    19
    2
    0
    Location:
    US
    Vehicle:
    2005 Prius
    Model:
    I
    You mean the hybrid? It charges normal and stays just fine.
     
  17. tge101

    tge101 Junior Member

    Joined:
    Apr 14, 2016
    19
    2
    0
    Location:
    US
    Vehicle:
    2005 Prius
    Model:
    I
    Another update. Just went out and tried ACC mode again to run a battery test. The MDF crepped on then faxed back out, then on and off and now the car is completely dead. I get nothing from the power or even the door locks. My Saturday is going to be spent with AAA I guess.
     
  18. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    14,354
    7,120
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    Sounds like your battery is dead again. The sluggishness might be a sign of a failed hybrid battery as well
     
  19. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    18,137
    6,165
    0
    Location:
    Green Valley, AZ
    Vehicle:
    2015 Prius
    Model:
    Two
    You need to obtain a digital multimeter so that you can measure voltage across the 12V battery.

    1. The new battery either is dead or else you have a loose battery cable. Check the negative cable where it bolts to the body, as well as both connectors at the battery.

    2. If you had a multimeter, you could measure voltage across the battery to determine its condition. 12.9V shows a fully-charged AGM battery. 12V (or less) shows it is discharged.

    3. Once you get the Prius READY, you would measure voltage across the battery again to see if it is around 14V. If yes that shows the battery is receiving charging voltage from the DC/DC converter. If no, check the condition of the DC/DC fusible link located in the 5" long white/clear plastic box within the main relay/fuse box next to the inverter. If that link is blown, that is evidence that someone tried to jumpstart the Prius and did that incorrectly.
     
  20. 05PreeUs

    05PreeUs Senior Member

    Joined:
    Oct 1, 2016
    1,073
    533
    0
    Location:
    MSP
    Vehicle:
    2005 Prius
    Model:
    N/A
    Is it possible the battery you purchased is not a "true" Optima, but a fake or look-alike????

    According to one of the distributors, there is a date code sticker on all real Optimas and should that be missing a bar code sticker, either can be used to accurately date the battery. If the bar code sticker is MIA, the battery has ZERO warranty per Optima.

    For your reading pleasure: Optima Battery Warranty Guide Lines – TAW ALL ACCESS
     
Loading...