Always runs on motor

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Tonycstech, Oct 16, 2016.

  1. Tonycstech

    Tonycstech New Member

    Joined:
    Oct 16, 2016
    4
    1
    0
    Location:
    Home
    Vehicle:
    2015 Prius
    Model:
    ----USA----
    2015 hybrid switches to engine right after I start driving, and lights up warning to check hybrid system.
    Car was sitting dead with small battery damaged and shortened.
    Large battery show 70% charge and does drive but for just few feet befor it kicks in into engine.
    Where do I look for problems?
    Thanks
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    92,377
    41,787
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    welcome! you have to get a prius specific code reader. dealer, good hybrid shoppe, or yourself from amazon.
     
  3. Tonycstech

    Tonycstech New Member

    Joined:
    Oct 16, 2016
    4
    1
    0
    Location:
    Home
    Vehicle:
    2015 Prius
    Model:
    ----USA----
    Regular obd reader wont work?
    How much suffecient prius scanner cost?
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    92,377
    41,787
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    regular will read some major codes, but not minor. you can try that first to see what it comes up with. if no luck, you need tech stream software, on something like the mini vci and a laptop.
     
  5. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    43,473
    31,144
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    To clarify: the 12 volt battery was dead and was replaced?

    And now, starting the car, with a cold engine, the engine turns on and runs within a few seconds of starting? Does it turn off for periods, later, when the car's warmed up? Say when you're stopped at traffic lights, or coasting? That would be normal behavior.
     
  6. Tonycstech

    Tonycstech New Member

    Joined:
    Oct 16, 2016
    4
    1
    0
    Location:
    Home
    Vehicle:
    2015 Prius
    Model:
    ----USA----
    New battery.
    Engine starts few seconds after and nothing happens, I just drive with warning lights allover.

    Obd2 reader said pump for inverter is having issues.
    Car was hit in the front as well and area around pump is smooshed.
    I suspect pinched hose restricting the coolant causing system to turn off and go to motor instead.
     
    Mendel Leisk likes this.
  7. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    43,473
    31,144
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Better get that checked asap.
     
    Raytheeagle likes this.
  8. Tonycstech

    Tonycstech New Member

    Joined:
    Oct 16, 2016
    4
    1
    0
    Location:
    Home
    Vehicle:
    2015 Prius
    Model:
    ----USA----
    already have made my assumptions.
    Pump cools inverter. If inverter fails to get the water flow, it turns off and kicks in the engine instead so it does not overheat.
    That explains why it only runs on the electric motor for a brief minute.

    Funny thing:
    I purchased hybrid specific bluetooth OBD2 reader "tachyon H1" It retrieved one code. It only worked on the phone but did not work on the PC windows 10.
    The funny part about that is, my old hand held OBD2 scanner that does not support carts past 2009, was able to get 7 code records.

    The only advantage of the tachyon H1 was it was giving me each battery cell voltage.
    So my question now is: 2 cells are 0V and 1 cell has 51V (or something like that) instead of 15V like the rest. Why is that ?
     
Loading...