Another alarm problem

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Bill888, Jun 7, 2020.

  1. Bill888

    Bill888 New Member

    Joined:
    Jun 7, 2020
    3
    0
    0
    Location:
    ventura,ca
    Vehicle:
    2005 Prius
    Model:
    Four
    Hello All
    My 05 has returned to sounding off on its own. Went through the usual checklist, 12v battery, fobs & their batteries, etc.
    Here’s my question: Does anyone know the specific location of the security horn? The factory diagrams show it on the pass. side of eng. compartment, but I can’t see it around there. Both front horns have been disconnected and I can hear the third horn but can’t let it run for too long since I live on a somewhat crowded street.
    Part #8651047030
    Thanks,
    Bill

     
  2. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    3,778
    3,681
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    Welcome to PriusChat!!

    You can disable the horn and other security settings from within techstream (requires a mini-vci cable), though I've never tried it before.
     
  3. Bill888

    Bill888 New Member

    Joined:
    Jun 7, 2020
    3
    0
    0
    Location:
    ventura,ca
    Vehicle:
    2005 Prius
    Model:
    Four
    Thanks SFO. I have a laptop with the software/dongle adapter but I’ve avoided using it as I’ve been told that it is tricky to do hence my preference for an “analog” solution to the problem (i.e. wire cutters.) I’m hoping that someone here has actually had their eyes on this part’s location in the engine compartment
    Thanks,
    Bill
    p.s. I had been on this site 6yrs ago, few posts, but forgot my log-in info so re-registered with fresh user name.
     
  4. Bill888

    Bill888 New Member

    Joined:
    Jun 7, 2020
    3
    0
    0
    Location:
    ventura,ca
    Vehicle:
    2005 Prius
    Model:
    Four
    No experience with this part?
     
Loading...