Anybody having same problem? - unable to move or charge

Discussion in 'Gen 4 Prius Main Forum' started by baracude, Jul 18, 2017.

  1. baracude

    baracude New Member

    Joined:
    Jul 18, 2017
    9
    2
    0
    Location:
    South Korea
    Vehicle:
    2011 Prius
    Model:
    N/A
    I'm reporting an issue related to Gen 4 prius (2016) and seeking if anybody have experienced same problem.

    The problem is this:
    1. The car runs normally until it meets long downhill and battery is charged to full, which sometimes happens if downhill is long enough.
    2. After it meet level road battery is drained very quickly, less than 2~3min. and also as low as only one bar in battery indicator (which shouldn't happen as engine should kick in and recharge battery if it gets as low as two bars)
    3. Engine continues to run but battery is not being charged and battery indicator is still in one bar
    4. If the car stops for whatever reason (traffic lights, stop sign, etc) the car does not move again no matter how hard acceleration pedal is pressed.
    5. After a long time (more than 10 min.) battery begins to get recharged and the car moves again.

    This problem is reported by three 2016 prius owners in South Korea (both received the car between May and June) and is reproducible. In one occasion, this problem is reproduced with service engineer in passenger seat with testing equipment plugged in. The service engineer read battery level at between 10 and 19%. According to the engineer, it should not be lower than 30%, as it is the level when engine recharges battery. Also, more importantly, diagnosis does not report any errors, which vexes the service engineer.

    This problem is not isolated incident, experienced by multiple owners multiple times, but not a common 2016 model problem, as many other owners did not experience such problem.

    Is there anybody else who experienced same problem?
     
  2. pakitt

    pakitt Senior Member

    Joined:
    Aug 10, 2009
    1,919
    1,137
    0
    Location:
    None
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    my Gen4 was delivered to me in June 2016. Luckily, no such issue.
    It seems to me there is a software or sensor problem.
     
  3. pakitt

    pakitt Senior Member

    Joined:
    Aug 10, 2009
    1,919
    1,137
    0
    Location:
    None
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    my Gen4 was delivered to me in June 2016. Luckily, no such issue.
    It seems to me there is a software or sensor problem.
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    83,008
    36,194
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    welcome!

    absent a long downhill, does it appear to operate normally?
     
  5. baracude

    baracude New Member

    Joined:
    Jul 18, 2017
    9
    2
    0
    Location:
    South Korea
    Vehicle:
    2011 Prius
    Model:
    N/A
    Yes, the problem seem to happen only after the battery being fully charged.
     
  6. baracude

    baracude New Member

    Joined:
    Jul 18, 2017
    9
    2
    0
    Location:
    South Korea
    Vehicle:
    2011 Prius
    Model:
    N/A
    Yes, it seems it only happens after the battery being fully charged.
     
  7. RCO

    RCO Senior Member

    Joined:
    Aug 31, 2016
    3,708
    5,153
    0
    Location:
    Cornwall
    Vehicle:
    Other Hybrid
    Model:
    N/A
    Your Prius is known as a Gen 3 (I think) so it might help posting on that forum.
     
  8. fotomoto

    fotomoto Senior Member

    Joined:
    Apr 22, 2009
    4,602
    2,947
    0
    Location:
    So. Texas
    Vehicle:
    Other Hybrid
    Re-read the first sentence. He is a messenger/speaks the queen's english. :)
     
    RCO likes this.
  9. FuelMiser

    FuelMiser Active Member

    Joined:
    Jun 29, 2008
    736
    492
    0
    Location:
    Monument, CO
    Vehicle:
    2016 Prius
    Model:
    Touring
    Let's hope this is not a glitch (bug) in Gen 4. The system should stop charging the traction battery to avoid damaging overcharge, but then when the battery level drops below "full charge", the regen/charge should resume again. That's how it worked in our Gen 2 at least, the only one of our three Prius that ever experienced a full traction battery so far.
     
  10. MichelleStone

    MichelleStone Senior Member

    Joined:
    Jul 4, 2016
    524
    776
    0
    Location:
    Mariposa, CA
    Vehicle:
    2016 Prius
    Model:
    Four
    I had something similarly wonky happen right after I got my car. It would charge fully down the hill, drain, and then remain drained. It only happened twice and I haven't had it happen again since.
     
  11. baracude

    baracude New Member

    Joined:
    Jul 18, 2017
    9
    2
    0
    Location:
    South Korea
    Vehicle:
    2011 Prius
    Model:
    N/A
    well, that's my understanding, too. I myself had not experienced this problem during 7 years I had my gen 3 prius.
     
  12. baracude

    baracude New Member

    Joined:
    Jul 18, 2017
    9
    2
    0
    Location:
    South Korea
    Vehicle:
    2011 Prius
    Model:
    N/A
    Thanks for your info. Did you never experienced this even if your battery got fully charged? Or is it that you've not experienced fully charged battery again?
    I believe this is not something that always happen whenever battery is fully charged, but frequent enough to reproduce it when necessary.
     
  13. alanclarkeau

    alanclarkeau Senior Member

    Joined:
    Feb 24, 2016
    5,429
    6,076
    0
    Location:
    near Brisbane, Australia
    Vehicle:
    2016 Prius
    Model:
    N/A
    I've only twice had my battery fully charge (long downhill) - but never did it then fully discharge. Mine is a May 2016 build.
     
  14. robsnyder20

    robsnyder20 Active Member

    Joined:
    Aug 13, 2012
    269
    223
    0
    Location:
    SW Florida USA
    Vehicle:
    2016 Prius
    Model:
    Three
    Mine is a 2016 with a Li-ion battery and is an april 27th build and no problems with mine. I do regularly fill up my battery when coming to a stop after a long highway steady drive but no hills here. It will certainly want to run the battery a little of the way down before firing up the engine but always restarts and recharges the battery without any issue.
     
  15. CooCooCaChoo

    CooCooCaChoo Active Member

    Joined:
    Jan 7, 2015
    494
    231
    0
    Location:
    Fresno, CA
    Vehicle:
    2017 Prius
    Model:
    Two
    I've glanced a number of times when the battery goes to almost full, stops charging and just runs on ICE only. This is at 55 mph. I've yet to encounter a hill long enough to fully charge the battery. Might give it a try tonight to see if I can replicate.
     
  16. baracude

    baracude New Member

    Joined:
    Jul 18, 2017
    9
    2
    0
    Location:
    South Korea
    Vehicle:
    2011 Prius
    Model:
    N/A
    Thanks. I'd appreciate it if you'd let me know your test results.
     
  17. liquidtenmillion

    liquidtenmillion Active Member

    Joined:
    Jan 30, 2016
    259
    182
    0
    Location:
    Easley, SC
    Vehicle:
    2017 Prius
    Model:
    Three Touring
    Unlike others here, my 2017 3 Touring with the Li-ion battery fills up to 8 bars regularly. I see it maybe once a day or so(I drive about 100 miles a day, no real big hills). It also goes to 1-2 bars just as often.

    My 2015 in the exact same routes practically NEVER filled up to 8 bars, like maybe it happened 2-3 times total. My 2017 lithium ion fills to 8 bars probably 15 times a month

    But it has never fully discharged immediately after. If my 2017 has 8 bars and I keep it in EV mode I probably have 4 minutes before it gets to 3 bars and starts to charge again.

    I don't think anything is wrong with this car, I think that li-ion Prius just is more aggressive on the battery. I am getting 13mpg higher than I was on the 2015, and I went from the 15 to the 17" wheels.
     
    Chippingawayatlife and RCO like this.
  18. tucatz

    tucatz Active Member

    Joined:
    Jul 11, 2010
    426
    368
    0
    Location:
    bay area
    Vehicle:
    2016 Prius
    Model:
    Four Touring
    I'm very happy with the lithium ion battery performance in my 2016. It seems more responsive, recharges quickly, and the car makes makes a cool electric whirring sound when accelerating in ev mode. Unlike my previous gen 3, which made an annoying scraping sound. No unusual battery charge levels to report. My 2010 did occasionally display puzzling battery charge levels. The car always auto corrected quickly. I thought it was the computer doing some sort of battery maintenance.
     
    RCO likes this.
  19. liquidtenmillion

    liquidtenmillion Active Member

    Joined:
    Jan 30, 2016
    259
    182
    0
    Location:
    Easley, SC
    Vehicle:
    2017 Prius
    Model:
    Three Touring

    That electric whirring noise you hear is the VPNS noisemaker. They started adding them in 2012.

    On my 2015 I unplugged it, I never was a fan of artificial car noises. On 2016+ if you unplug it you get an error on the dash, so I still have it plugged in.
     
  20. tucatz

    tucatz Active Member

    Joined:
    Jul 11, 2010
    426
    368
    0
    Location:
    bay area
    Vehicle:
    2016 Prius
    Model:
    Four Touring
    It's too bad toyota has foiled our attempts at silencing the VPNS . I would have unpluggedcit by now. But that's not the electric whirrrng noise I'm referring to. When you're inside the car and accelerating in electric mode you can clearly hear the motor making a sound, a cool sound..
     
  21. CooCooCaChoo

    CooCooCaChoo Active Member

    Joined:
    Jan 7, 2015
    494
    231
    0
    Location:
    Fresno, CA
    Vehicle:
    2017 Prius
    Model:
    Two
    What I've noticed about the lithium ion battery is that once it gets to full, it stays that way. It's behavior is radically different from my 2nd gen. It won't switch between charging and discharging and helping the ICE to power the car along.
     
Loading...