Anyone Still Getting the 'Hard Brake' Problem?

Discussion in 'Gen 1 Prius Plug-in 2012-2015' started by radiocycle, May 26, 2012.

  1. radiocycle

    radiocycle Active Member

    Joined:
    May 10, 2007
    550
    78
    0
    Location:
    Vallejo, CA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    It just occurred to me that in the few weeks that we've had our PiP, I've never felt the occasional "hardening of the break pedal" that was the subject of a few threads in the Gen III forum. Our 2010 didn't do it often but every once in a while, when backing usually, the break pedal would come up hard and it would be impossible to make a smooth stop until I turned the pwr off and back on. I'm betting they addressed this 'bug' in the PiP?

    r
     
  2. spiderman

    spiderman wretched

    Joined:
    Jul 5, 2009
    7,521
    1,520
    0
    Location:
    Alaska
    Vehicle:
    2010 Prius
    Model:
    II
    Hopefully they did figure it out... if that is the case, however, I wonder why they haven't issued a T-SB to fix the problem. Probably not enough people complained....
     
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    87,324
    38,859
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    i haven't noticed anything so far, feels just like my 08.
     
  4. spiderman

    spiderman wretched

    Joined:
    Jul 5, 2009
    7,521
    1,520
    0
    Location:
    Alaska
    Vehicle:
    2010 Prius
    Model:
    II
    That's right, you got a 12 now. Congratulations dude!
     
  5. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    87,324
    38,859
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    thanks man, i'm luvin' it.:)
     
  6. wiggleman

    wiggleman Junior Member

    Joined:
    May 1, 2012
    82
    8
    0
    Location:
    Arlington VA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    My braking is also somewhat hard. I wish it was smoother, more gradual. I have to really touch it to have a bit of braking, but adding more pressure brakes the card far harder than what my foot is pressing down, proportionally. Is this an electronic issue? I think the accelerator and the brake pedals are both unlinked mechanically.
     
  7. bayarea99

    bayarea99 New Member

    Joined:
    Apr 15, 2012
    15
    3
    0
    Location:
    Pleasanton,CA
    Vehicle:
    2012 Prius
    Model:
    Plug-in Base
    I have noticed the same problem that was present in my 2010 Prius when I am pressing on the brake and I go over a bump in the road. It feels like the brakes stop working for a second until it regains the road.

    [​IMG]
     
  8. radiocycle

    radiocycle Active Member

    Joined:
    May 10, 2007
    550
    78
    0
    Location:
    Vallejo, CA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    Right, that's a different problem than the one I mentioned in the original post. I think you're going to have to live with that little bug.

    And wiggleman, that's just the way this car feels. That's not nearly as 'severe' as the hard braking problem that was apparent in our 2010. I think Toy has changed the firmware and fixed an earlier bug.

    r
     
  9. wiggleman

    wiggleman Junior Member

    Joined:
    May 1, 2012
    82
    8
    0
    Location:
    Arlington VA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    Hmmm....I owned a 2001 Prius, and it didn't feel like this one. That one was more conventional.
     
Loading...