Attempted cell swap. Car won't start/run now.

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by cinsolidarity, May 30, 2020.

  1. cinsolidarity

    cinsolidarity Junior Member

    Joined:
    Jan 20, 2019
    10
    1
    0
    Location:
    Phoenix, AZ
    Vehicle:
    2006 Prius
    Model:
    N/A
    Hello.



    My roommate has some experience working on hybrid/electric cars. I had a bad cell in my 2006 Prius so I ordered a couple cells off of eBay and then we attempted to swap it out for the bad one. Everything seemed to go just fine, but now the car doesn't start, it only turns on.



    Please let me know what you suspect might be the cause, and/or how I made troubleshoot the issue. Thank you.
     
  2. dolj

    dolj Senior Member

    Joined:
    May 14, 2012
    5,306
    2,860
    0
    Location:
    Wellington, New Zealand
    Vehicle:
    2007 Prius
    Model:
    N/A
    When you reinstalled the Safety Interlock, did you do the 3rd step as shown in this diagram? Many people seem to forget to do this, for some strange reason.

    Prius safety Interlock.jpg
     
  3. cinsolidarity

    cinsolidarity Junior Member

    Joined:
    Jan 20, 2019
    10
    1
    0
    Location:
    Phoenix, AZ
    Vehicle:
    2006 Prius
    Model:
    N/A
    You were absolutely right. I folded the handle up, and forgot about step 3/to slide it down. Thank gosh it was something easy like that. Thank you for your help!!!
     
    Mendel Leisk likes this.
Loading...