Battery charge never goes above 70% from full now

Discussion in 'Gen 2 Prius Main Forum' started by wfz, Jul 14, 2017.

  1. wfz

    wfz Junior Member

    Joined:
    Jul 21, 2011
    36
    1
    0
    Location:
    US
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    The battery worked normally before. I remember it went 100% with green color bars about 6 months ago. I had multiple died battery problem in the last 6 to 8 months. I had to jump start, but usually the hybrid battery was still had charge and functioned normally. Just 2 weeks ago, the battery (6V?) died again and I jump started the car. This time I think Hybrid battery also was low in charge. I don't know if I accidentally had the car on a different mode that drained the battery or now.

    Since then, I found the charge never goes over 6 blue bars (~70% of the full charge). To go from below to 6 bars seems normal. Just having the car going down hill for 10 to 20 seconds usually bring it up one bar. On my way to work, there is a long stretch of road that is sliding down for ~ 1 mile. I noticed it would not go above 6-bar even it shows it's charging the whole way. It just stays 6-bar (before and after the hill). I checked the charging, I had 10 car symbols on my way to work (mostly going down the hill road) which equals to 500Wh. It's remains at the same level.

    Is there any maintenance I can do to fix this problem?

    Thanks,
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    93,102
    42,192
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    what are you driving, and how many miles on her?

    the 12 volt battery needs replacing before you can diagnose other problems, it's probably draining your hybrid battery. is it hot there in the u.s.?
     
    Kevin_Denver likes this.
  3. kenoarto

    kenoarto Senior Member

    Joined:
    Feb 7, 2006
    1,398
    381
    0
    Location:
    Chicago, IL
    Vehicle:
    2005 Prius
    Model:
    II
    The battery should be in blue bars most of the time.
     
    DCon likes this.
  4. Kevin_Denver

    Kevin_Denver Active Member

    Joined:
    Mar 18, 2016
    581
    414
    1
    Location:
    Denver, CO
    Vehicle:
    2009 Prius
    Model:
    N/A
    It's summertime. If you're running the air conditioning, this will drain the HV battery even as you put charge into it. I don't reach as high of a state of charge in normal drives when I'm using AC.

    If you're very concerned, you might try force charging to 8 bars and verify there's not a problem; google for how to force charge the HV battery. As Bisco pointed out, a bad 12V battery will cause the HV battery to constantly charge it and drain it.

    Also, make sure you're in S4 mode (See Prius Warm Up Modes). My Prius will often only go up to 7 bars if it's still in S3. S4 mode enables a greater state of charge range use of the HV battery. Finally, note that bars 6 and 7 have a very large range of charge to them: https://attachments.priuschat.com/attachment-files/2017/01/118672_Prius_ComplexSOC.jpg. Most likely everything's fine as far as your HV battery is concerned. Look into testing your 12V to see if it needs replacement.
     
  5. Aaron Vitolins

    Aaron Vitolins Senior Member

    Joined:
    Feb 28, 2014
    1,604
    1,125
    0
    Location:
    Franklin TN
    Vehicle:
    Other Hybrid
    Model:
    N/A
    That's a good sign. You don't want to see the battery charging to all 8 bars unless you're going down a long hill or mountain. If you see full bars often that means your battery suffers from capacity loss
     
  6. JK919

    JK919 Member

    Joined:
    Jun 23, 2017
    47
    32
    0
    Location:
    Cary, NC
    Vehicle:
    2008 Prius
    Model:
    N/A
    What does "normal" battery charge look like? Mine typically stays between 60-80%, occasionally showing green 90%. Sometimes after startup, with the AC running full blast, it will drop down to purple 20% and recover.
     
  7. dolj

    dolj Senior Member

    Joined:
    May 14, 2012
    5,468
    2,950
    0
    Location:
    Wellington, New Zealand
    Vehicle:
    2007 Prius
    Model:
    N/A
    Talking percentages in relation to the battery graphic on the "Energy Monitor" screen does not relate to the true battery SoC percentage. Because of this, it can be confusing and inaccurate and therefore should be avoided. The SoC that each bar represents ranges from 40% (1st bar) to 80% (8th bar).

    What I suspect you mean is stays between 4 - 6 bars and showing green 7th bar ... to purple 2nd bar (1st bar??).
     
    #7 dolj, Jul 18, 2017
    Last edited: Jul 18, 2017
  8. dolj

    dolj Senior Member

    Joined:
    May 14, 2012
    5,468
    2,950
    0
    Location:
    Wellington, New Zealand
    Vehicle:
    2007 Prius
    Model:
    N/A
    Duplicate deleted.
     
  9. JK919

    JK919 Member

    Joined:
    Jun 23, 2017
    47
    32
    0
    Location:
    Cary, NC
    Vehicle:
    2008 Prius
    Model:
    N/A
    Oops I thought it was linear. During normal driving: blue to green bars, never totally full, never really going below half. After startup in hot weather, AC running, it can dip down to 2 purple bars before recovering, or just sitting for 5+ minutes or so with the AC running hard.
     
    #9 JK919, Jul 18, 2017
    Last edited: Jul 18, 2017
  10. JK919

    JK919 Member

    Joined:
    Jun 23, 2017
    47
    32
    0
    Location:
    Cary, NC
    Vehicle:
    2008 Prius
    Model:
    N/A
    double post
     
  11. DavidDh

    DavidDh New Member

    Joined:
    Jul 18, 2017
    4
    0
    0
    Location:
    Noida
    Vehicle:
    2012 Prius c
    Model:
    Plug-in Advanced
    There may be one problem is that the power consumption information is not showing correctly........... or

    The 75% charge may be = 100%, please check the backup you are getting from the 75% charge.
     
  12. DavidDh

    DavidDh New Member

    Joined:
    Jul 18, 2017
    4
    0
    0
    Location:
    Noida
    Vehicle:
    2012 Prius c
    Model:
    Plug-in Advanced
    There may be one problem is that the power consumption information is not showing correctly........... or

    The 75% charge may be 100%, please check back up of your battery.........
     
  13. dolj

    dolj Senior Member

    Joined:
    May 14, 2012
    5,468
    2,950
    0
    Location:
    Wellington, New Zealand
    Vehicle:
    2007 Prius
    Model:
    N/A
    What is the back up of the battery?
     
Loading...