Battery Module Cycling Question

Discussion in 'Gen 3 Prius Technical Discussion' started by cvinson, Jan 23, 2020.

  1. cvinson

    cvinson New Member

    Joined:
    Jan 23, 2020
    3
    0
    1
    Location:
    Birmingham, AL
    Vehicle:
    2010 Prius
    Model:
    Two
    Hey y'all. Newbie here and I'm sorry if this was addressed in another thread. I've searched a lot and haven't found anything. I'm trying to discharge and charge my battery modules to determine their capacity and figure out which ones to replace. I currently have a HiTec X4 80 and a Traxxas EZ Peak Plus. Both are doing the same thing. My settings on both are as follows:

    NiMH Charge Auto: Cur Limit 5.0A
    NiMH Discharge: 1A 6.3V
    NiMH Cycle: DCHG>CHG 3
    NiMH Sensitivity: D.Peak Default
    Waste Time: CHG>DCHG 5min
    Capacity Cut-Off: On . 7250mAh

    Battery voltage before I start is at 7.45V

    When I start the cycle the discharge phase lasts maybe 5 seconds and the charger displays that the voltage is now at 5.8 or so and then it transitions to the charge phase. The voltage at the terminals still reads 7.45V. During the charge phase the charger reads in the 9.2V range at 0.7A. The voltage at the terminals is 7.46V. Are my chargers broken? Is this expected? If I let it run for a minute or 2 the voltage reading on the charger approaches 10V. I'd rather not blow anything up or destroy the cells. Anyone have any idea what's going on?

    Thanks,
    -CV

     
  2. cvinson

    cvinson New Member

    Joined:
    Jan 23, 2020
    3
    0
    1
    Location:
    Birmingham, AL
    Vehicle:
    2010 Prius
    Model:
    Two
    Hmm. I think my leads are too thin. Using heavier duty leads seems to help.
     
  3. PriusCamper

    PriusCamper Senior Member

    Joined:
    Mar 3, 2012
    3,884
    1,458
    0
    Location:
    Pacific Northwest, USA
    Vehicle:
    2007 Prius
    Model:
    Two
    Apologies for not replying to this sooner... I've found that hobby chargers weren't designed for slightly larger Prius-size modules so they tend to have problems like the ones you're explaining.

    There's alot of information to share about this stuff, so you're welcome to ask me specific questions and I promise to be more prompt with my reply, but for now here's some initial thoughts:

    1) I use 12v 50w and 12v 20w halogen bulbs to discharge modules because the resistors in most hobby chargers are only 5-10w and take a really long time... Ideally you want to discharge at 1/4amp, no higher, but I've found it takes way too long so I use the bulbs to do most of the work and only use the discharge cycle on the charger at the lower that 1/4 amp level when the module is 95% drained.

    2) That 5 minute wait time between discharging and charging if you're only discharging down to 6.3v is going to be enough time for the module to bounce back up to near 7.45v before the charging even begins. For example, when I discharge a module down below 1 volt, or even accidentally to 0 volts, that module will quickly bounce back up to 4-6v in a matter of minutes as the electrons redistribute themselves inside the electrolyte, which I might add is more electrolyte than these hobby chargers are designed for.

    3) It's best to fully charge your module up before doing the discharge to insure all your the cells in the module are balanced/of an equal charge. With my SkyRC and HTC duo chargers I shut them off when the voltage gets up to about 8.7volts. If your charger has a module charged up in the 9v range you're damaging the module, it's also a sign that the module is low in capacity and needs reconditioning. And again the automatic shutoff on these hobby chargers doesn't work well on Prius modules so I do it manually. Doing everything manually with hobby chargers works best for me most of the time.

    4) Are you making a spread sheet of your modules and load testing, self discharge testings, etc. ? Let me know if you want to see one of my spreadsheet to get a sense of how I prefer to do it?
     
    #3 PriusCamper, Jan 24, 2020
    Last edited: Jan 24, 2020
    cvinson and Robert Holt like this.
  4. cvinson

    cvinson New Member

    Joined:
    Jan 23, 2020
    3
    0
    1
    Location:
    Birmingham, AL
    Vehicle:
    2010 Prius
    Model:
    Two
    Thanks so much for the info! I am making a spreadsheet which I so far have initial voltages and the voltage over time while discharging using a halogen bulb for a minute. I'd love to see one of your spreadsheets if you don't mind sharing.

     
  5. PriusCamper

    PriusCamper Senior Member

    Joined:
    Mar 3, 2012
    3,884
    1,458
    0
    Location:
    Pacific Northwest, USA
    Vehicle:
    2007 Prius
    Model:
    Two
    Here's one example:

    Screenshot from 2020-01-26 13-55-55.png
     
  6. LukUsc

    LukUsc Junior Member

    Joined:
    Apr 14, 2020
    63
    17
    0
    Location:
    Poland
    Vehicle:
    2006 Prius
    Model:
    II
    I will join the topic :)
    I'm after regenerated and replacement weak modules, but before putting the package together. I have all modules with 4.5Ah+ capacity at 2.5A charging / discharging approx. 3A (at 1/10C all over 5Ah).
    Before mounting, I thought that balancing from below and discharging all to 6.5V would be better. After 48 hours, it turns out that there are probably differences in self-discharge and the resting voltage on the modules is now between 7.3 - 7.5V.
    Question:
    - I think good, wanting to mount them discharged up to 6.5V?
    - worry about the 0.2V difference between modules when all of them were evenly discharged to 6.5V before? Maybe unload them again before assembly and put them in the car right away?
    - we tighten the module bolts to 44 or 48 inch pounds?
    - You protect the connecting plates with some preservative, e.g. type "Contact" or technical vaseline?
    Thanks for the advice ;)
     
  7. PriusCamper

    PriusCamper Senior Member

    Joined:
    Mar 3, 2012
    3,884
    1,458
    0
    Location:
    Pacific Northwest, USA
    Vehicle:
    2007 Prius
    Model:
    Two
    -- Die-electric grease is the best bet for preventing future corrosion. If you can find it in a spray can that's the easiest way to apply it. However, I only use it on packs that are certain to not need more work in immediate future, such as brand new packs and packs that have all healthy modules with no signs of failing. I say this because it's not pleasant at all to disassemble a fully greased up pack takes longer to take apart and put back together. Every time I've done it I've promised myself to do what it takes to avoid having to do it again.

    -- Balancing from below is problematic because each module has 6 cells and for optimum performance each of those six cells needs to have the exact same voltage. That's why a high voltage trickle charger works so well, because when one of the 168 cells in a pack is fully charged, it can dissipate more charge as heat while the other cells keep filling up to full charge.

    -- As for amps for modules, I charge each module up at 4.4 amps, which is pushing the limits, but hasn't been a problem as long as you have lots of cooling going on. And I discharge at a similar amperage at first. But for best results the science says discharging at 1/4 amp is the way to go. Of course that takes a long time, so I do high amp discharge at first and then back it down to low amperage towards the end of the cycle.

    -- 0.2v difference in modules in pack is manageable, but there's so many ways this work can go wrong, that running the pack overnight on a Prolong trickle charger to balance the pack as much as possible always is way less hassle than times when I've been unable to do so.
     
  8. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    3,368
    1,498
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Real dielectric grease is an INSULATOR and should NOT be put on the conducting surfaces of connections.
    It is intended to be applied outside the connection after it is tightened.
     
Loading...