Bluetooth suddenly stopped working

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by pjc, Oct 29, 2013.

  1. pjc

    pjc Member

    Joined:
    Jan 25, 2012
    139
    42
    0
    Location:
    Bloomington, MN
    Vehicle:
    2009 Prius
    My 2009 has the bluetooth option and its worked fine since I got the car ~2 years ago. Never had a problem pairing with either of our phones. All of a sudden one day it just stopped working. It's like the bluetooth just isn't on. No attempt to pair, no detection or anything. It's like the bluetooth chip just went out to lunch.

    Is there a fuse or something that I can check? I looked through the fuse boxes and I can't find anything that might be related to bluetooth....
     
  2. BFAyer

    BFAyer Junior Member

    Joined:
    Nov 3, 2007
    41
    8
    0
    Location:
    Gloucester, VA.
    Vehicle:
    2008 Prius
    I know it maybe a silly question but did you check if Bluetooth was on and set to auto connect?

    Info-telephone-settings-auto connect.

    Have you tried to pair another phone?

    Galaxy Nexus ?
     
  3. Bill the Engineer

    Bill the Engineer Senior Member

    Joined:
    Jun 6, 2013
    982
    2,020
    467
    Location:
    At the beach in Delaware...
    Vehicle:
    2010 Prius
    Model:
    IV
    I have found that if the car connects to a phone that is still in the house, then it will ignore the one in your pocket, even though the first phone is no longer near.
     
Loading...