Bluetooth won't turn on

Discussion in 'Prius v Audio and Electronics' started by Lats118, Dec 29, 2016.

  1. Lats118

    Lats118 Junior Member

    Joined:
    Mar 20, 2012
    12
    0
    0
    Location:
    CT
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    I have a 2012 Prius V and I've been using bluetooth successfully until just now. My phone wouldn't connect so I went to Setup/Bluetooth and saw that bluetooth was off. I touched the screen to turn it on, but it wouldn't come on.

    I turned the car off then on again, and bluetooth turned on but then went off after about a minute and I still couldn't turn it on. I updated Entune to 5.2 (I was at 5.1) but that didn't help. For some reason my bluetooth in the car won't turn on and stay on. My phone still knows that it has paired with the car in the past (I can see the connection entry). Has anyone else had this happen??
     
  2. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    2,997
    716
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    I've seen this once or twice on our 2012 v Five, associated with prior pairings.

    Delete the historical pairing, re-pair, re-connect and it works again.
     
  3. Brett121

    Brett121 Junior Member

    Joined:
    Apr 5, 2017
    8
    2
    0
    Location:
    Brentwood, California
    Vehicle:
    2012 Prius
    Model:
    Three
    That's assuming you can get to any devices that are paired to the car.

    My Bluetooth won't turn on at all (just says "Bluetooth Off" and wont turn on if i tap it) so I can't get to the paired device list (it's greyed out.)
     
    radiocycle likes this.
  4. radiocycle

    radiocycle Active Member

    Joined:
    May 10, 2007
    550
    78
    0
    Location:
    Vallejo, CA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    Yes, same here....
     
  5. Brett121

    Brett121 Junior Member

    Joined:
    Apr 5, 2017
    8
    2
    0
    Location:
    Brentwood, California
    Vehicle:
    2012 Prius
    Model:
    Three
    Glad I'm not alone! But I feel for ya. First time I've had Bluetooth in a car. It worked great for two months and then it turned off and won't turn back on. Frustrating.

    Friend of mine suggested updating the EnTune software via USB, but the update is elusive. I'll definitely update this thread if I find the fix!
     
  6. Brett121

    Brett121 Junior Member

    Joined:
    Apr 5, 2017
    8
    2
    0
    Location:
    Brentwood, California
    Vehicle:
    2012 Prius
    Model:
    Three
    I think I found the fix. I can't post links yet because I haven't made enough posts, but if this works I'll PM you with the results and fix I used.
     
  7. Brett121

    Brett121 Junior Member

    Joined:
    Apr 5, 2017
    8
    2
    0
    Location:
    Brentwood, California
    Vehicle:
    2012 Prius
    Model:
    Three
    I updated to 5.2.0 and that fixed the Bluetooth issue.

    We'll see if the fix holds
     
  8. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    2,997
    716
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    You refer to the USB stick 5.2 update?
     
    Brett121 likes this.
  9. Brett121

    Brett121 Junior Member

    Joined:
    Apr 5, 2017
    8
    2
    0
    Location:
    Brentwood, California
    Vehicle:
    2012 Prius
    Model:
    Three
    Correct! Once I ran that my Bluetooth came alive again.
     
    Air_Boss likes this.
  10. eaststar

    eaststar New Member

    Joined:
    Jul 29, 2020
    1
    0
    0
    Location:
    california
    Vehicle:
    2013 Prius
    Model:
    Two
    I have 2013 prius 2 and having a same issue with bluetooth power won't turn on.. can anyone tell me how did u fix this problem? I have the audio system with 57031 model. thank you
     
Loading...