1. Attachments are working again! Check out this thread for more details and to report any other bugs.

Brake Actuator Grinding/Screeching?

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by PriNomad, Feb 11, 2018.

  1. PriNomad

    PriNomad New Member

    Joined:
    Mar 1, 2017
    10
    4
    0
    Location:
    Pennsylvania
    Vehicle:
    2008 Prius
    Model:
    Four Touring
    Hi Everyone!!

    A couple of weeks ago I was driving down the road (45 mph) and came to a complete stop at a stop sign, and as soon as began to accelerate I heard this extremely load grinding/screeching sound coming from what sounded like my front end of my '08 Prius. I pulled over immediately to see if anything was dragging underneath or if anything was stuck in my wheel well.

    My sister just so happened to be in her car behind me and she said that she heard the sound as well. I couldn't seem to find anything dragging or hanging down. I got back into my car and drove to the nearest parking lot (1/4 mile down the road from pulling over) - The screech/grinding sound continued the entire 1/4 mile. Once I stopped I put the car in reverse and heard the sounds for a couple seconds and then it stopped completely and I haven't heard the sound since.

    I took my car to a local mechanic and they couldn't find anything that would explain the sounds.


    After reading a couple of forums I'm thinking it might be my brake actuator? I know for a fact nothing was lodged in my wheel well or anything like that.


    Any thoughts?


    Thanks guys!
     
  2. dolj

    dolj Senior Member

    Joined:
    May 14, 2012
    7,651
    3,862
    0
    Location:
    Wellington, New Zealand
    Vehicle:
    2007 Prius
    Model:
    N/A
    I was thinking transaxle. Any lights on the dash?
     
    PriNomad likes this.
  3. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    5,297
    4,237
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    If no codes thrown or lights on the dash, then it could be a rock/twig was dislodged from the rotor while backing up.
     
    Raytheeagle and PriNomad like this.
  4. PriNomad

    PriNomad New Member

    Joined:
    Mar 1, 2017
    10
    4
    0
    Location:
    Pennsylvania
    Vehicle:
    2008 Prius
    Model:
    Four Touring
    No lights at all. I haven't had any light other than a Maintenance Required light for oil changes.
     
  5. PriNomad

    PriNomad New Member

    Joined:
    Mar 1, 2017
    10
    4
    0
    Location:
    Pennsylvania
    Vehicle:
    2008 Prius
    Model:
    Four Touring
    I guess I should also mention that about a year ago I had been hearing what sounded like a large piece of metal knocking up and down. Which is what I originally thought when I heard this grinding sound.

    I took it to Toyota Service and they said they couldn't find anything that was even loose, let alone dragging or hanging.

    Not sure if the two situations are connected but I guess it's worth mentioning.
     
  6. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    11,251
    15,481
    0
    Location:
    Bay Area, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    It’s not the heat shield by chance is it:whistle:?
     
  7. PriNomad

    PriNomad New Member

    Joined:
    Mar 1, 2017
    10
    4
    0
    Location:
    Pennsylvania
    Vehicle:
    2008 Prius
    Model:
    Four Touring
    I mean it could have been? Like I said, I took it to Toyota and they said they looked at it pretty thoroughly and said they couldn't find anything out of the ordinary.

    Would they have noticed if it was the heat shield fairly easily? Or would they really have to be looking?
     
    Raytheeagle likes this.