1. Attachments are working again! Check out this thread for more details and to report any other bugs.

Brake Actuator harness is not plugging in.

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by priusmanneedhelp, Jul 6, 2022.

  1. priusmanneedhelp

    priusmanneedhelp Junior Member

    Joined:
    Oct 11, 2020
    26
    0
    0
    Location:
    Arizona
    Vehicle:
    2005 Prius
    Model:
    ----USA----
    Cleaned my harness with some CRC electronic cleaner to make sure there wasn't anything messing with the connection and it doesn't want to plug in anymore. I checked to see if there is any debris or anything blocking the harness but I couldn't see anything out of the ordinary.

    Any tips?

    2005 Prius.
     
  2. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    23,244
    15,057
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    Sometimes with a big multipole connector, one of the pins can be the tiniest bit not-straight, and give you fits plugging it back in.

    Trying to correct that, of course, has to be done veerrrry carefully, to avoid just making it worse. And the visibility is probably pretty bad there. Do you have an inspection mirror or inspection camera?
     
  3. TMR-JWAP

    TMR-JWAP Senior Member

    Joined:
    Aug 12, 2016
    6,087
    5,804
    0
    Location:
    Columbia, SC
    Vehicle:
    2007 Prius
    Model:
    Touring
    pretty sure that plug only inserts partially, then when you push the locking device inward, it pulls the plug the rest of the way in.

    Similar to the HV battery safety disconnect, but instead of rotating, it just pushes toward the passenger compartment.
     
    PriusCamper likes this.