Brake actuator noise?

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Gino Veltri, Nov 29, 2021.

  1. Gino Veltri

    Gino Veltri Member

    Joined:
    Dec 25, 2020
    135
    8
    0
    Location:
    80521
    Vehicle:
    2005 Prius
    Model:
    ----USA----
    So I’m having very frequent actuator noise, even when not braking, which starts with the hissing/vacuum/ pump sealing sound, then the ol familiar actuation noise, and finish up with some creaking as I release the brake coming from underneath the car . … I should add I’ve got (!) 65 code, which is hydrolic pressure malfunction I think. When I reset the abs/brake/(!) light, it stays off for days and only activates when my gf is driving the car fir some reason. It also throws a p0420 but I’m not even gonna fight that battle again…. I should add that the car drives somehow differently when I reset the lights (the mfd has always shown the battery discharging when I’m stopped, until I reset the light or put it in park, dr. Prius shows the difference between park and drive as a negligible 1 or 2 amp at most)…she also has 500,000 miles on the odo of which 300,000 are real. When I got the car it had no brakes and an exploded battery and the accumulator had to be replaced. I drove it across the country with these lights on and the brakes work but feel a little “off” somehow…please someone tell me I just need the brakes bled… also I never determined what could cause the battery modules to explode like that… mysterious prius
     
    bisco likes this.
  2. nancytheprius

    nancytheprius Member

    Joined:
    Oct 25, 2020
    231
    77
    0
    Location:
    iowa
    Vehicle:
    2006 Prius
    Model:
    II
    What do you mean by this? Did you install a different combination meter or something?
     
  3. Another

    Another Active Member

    Joined:
    Jun 22, 2021
    781
    187
    0
    Location:
    Naples, Florida
    Vehicle:
    2007 Prius
    Model:
    Touring
    Get a good OBD reader and run Dr Prius to see what’s up with the battery.
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    95,376
    43,240
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    was the replacement actuator new oem, aftermarket, rebuilt, salvage?
     
  5. Tombukt2

    Tombukt2 Active Member

    Joined:
    Nov 29, 2020
    642
    111
    0
    Location:
    Durham NC
    Vehicle:
    2009 Prius
    Model:
    Base
    I've got all the lights on indicating ABS is failing ABS is not functioning but the brakes are so it's like regular brakes and a Corolla or a Camry that don't have ABS if I squeeze on the brake pedal all four wheel wells will smoke it looks pretty cool but not good for the tires

    SM-A715F ?
     
  6. Gino Veltri

    Gino Veltri Member

    Joined:
    Dec 25, 2020
    135
    8
    0
    Location:
    80521
    Vehicle:
    2005 Prius
    Model:
    ----USA----
    Yeah, and didnt do so hot of a job when i did because it still goes out sometimes, the mfd too, if i recall correctly they occur at the same time but its been a while since that has occured.
     
  7. Gino Veltri

    Gino Veltri Member

    Joined:
    Dec 25, 2020
    135
    8
    0
    Location:
    80521
    Vehicle:
    2005 Prius
    Model:
    ----USA----
    i believe it was new, but that's just what the guy who did a bad job told me so who knows. Those things are expensive new, wouldnt put it past him to find a salvaged one
     
    bisco likes this.
  8. Gino Veltri

    Gino Veltri Member

    Joined:
    Dec 25, 2020
    135
    8
    0
    Location:
    80521
    Vehicle:
    2005 Prius
    Model:
    ----USA----
    From another thread it seems like i may have a valve sticking issue rather than a air in the break lines issue. Here is the sounds im talking about PLEASE listen, and tell me what the vaccum sealing hissing noise is at the begining , before the actuator, also what's that creaking as i release the pedal?

    Here;'s my other post Frequent brake actuator noise after service appointment? | Page 2 | PriusChat
     
Loading...