Brake lights. Anti skid. Tpms abs all on. Pump keeps cycling on

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Rrrolfff, Sep 27, 2019.

  1. Rrrolfff

    Rrrolfff Junior Member

    Joined:
    Jun 12, 2018
    44
    7
    0
    Location:
    Irvine
    Vehicle:
    2010 Prius
    Model:
    Two
    Pump cycles like each 2 seconds. Help please!
     
  2. tankyuong

    tankyuong Senior Member

    Joined:
    Nov 9, 2012
    1,490
    631
    0
    Location:
    Central MO
    Vehicle:
    2012 Prius c
    Model:
    II
    You got a leak in accumulator
     
  3. Rrrolfff

    Rrrolfff Junior Member

    Joined:
    Jun 12, 2018
    44
    7
    0
    Location:
    Irvine
    Vehicle:
    2010 Prius
    Model:
    Two
    Do they normally leak - or is the line more common - how hard is the accumulator to replace?
     
  4. Rrrolfff

    Rrrolfff Junior Member

    Joined:
    Jun 12, 2018
    44
    7
    0
    Location:
    Irvine
    Vehicle:
    2010 Prius
    Model:
    Two
    So the level was a little below , I put in maybe 3 ounces to top it, now no lights (???). Iys lookingbto be possibly intermittent (???)???
     
  5. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    98,507
    44,680
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    if that solves it, that was the problem. if the lights come back, look into the extended warranty, not sure if you're covered
     
    tankyuong likes this.
Loading...