Brakes almost unresponsive until ICE engine starts

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by SRQ, Jun 14, 2018.

  1. SRQ

    SRQ Junior Member

    Joined:
    Jan 25, 2013
    64
    10
    0
    Vehicle:
    2008 Prius
    Model:
    N/A
    If my 2008 with 190k miles sits overnight, when I start the car and roll backwards, there is insufficient brake pressure to stop the car until the ICE starts running for a few seconds. It's only a matter of time until I back into someone; what do I need to do to fix this?
     
  2. bobodaclown

    bobodaclown Member

    Joined:
    Feb 22, 2012
    114
    22
    0
    Location:
    USA
    Vehicle:
    2009 Prius
    Model:
    N/A
    Sounds like a broken parking pawl or not adjusted properly parking brake.

    SM-T700 ?
     
  3. fotomoto

    fotomoto Senior Member

    Joined:
    Apr 22, 2009
    4,100
    2,456
    0
    Location:
    So. Texas
    Vehicle:
    Other Hybrid
    When you first open the drivers door, do you hear the usual brake pump sound? Do you have normal brakes when the ICE is on or are they still weak? Do you have any trouble lights?
     
  4. SRQ

    SRQ Junior Member

    Joined:
    Jan 25, 2013
    64
    10
    0
    Vehicle:
    2008 Prius
    Model:
    N/A
    Yes when I open the driver's door there seems to be something actuating, although I always thought it was the thermos for the inverter coolant.

    I have normal brakes once the ICE has ran for a little bit.

    No trouble lights.
     
  5. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    66,618
    25,604
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    maybe a leak in the actuator. how is the brake fluid level?
     
  6. bobodaclown

    bobodaclown Member

    Joined:
    Feb 22, 2012
    114
    22
    0
    Location:
    USA
    Vehicle:
    2009 Prius
    Model:
    N/A
    Isn't there a TSB on the brake accumulator?

    Z981 ?
     
  7. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    66,618
    25,604
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    expired dec.2017.
     
  8. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    5,258
    2,975
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    The sound when you open the door will be the brake pump. The thermos cycle doesn't begin until you ask the car to start.

    What happens if you open the door, get in, wait for the brake pump to finish, then start the car?

    -Chap
     
  9. SRQ

    SRQ Junior Member

    Joined:
    Jan 25, 2013
    64
    10
    0
    Vehicle:
    2008 Prius
    Model:
    N/A
    I was wonder what that sound was. Makes sense though.

    The brake fluid level is fine; between the lines, a little on the low end. The brake system has have never been serviced, including topping off the fluid or even replacing the pads. As I said, once the ICE starts, the brakes are fine.

    I'll experiment a little more and report back here in a few days. This morning the brake pressure was fine but I wasn't empirically gathering any data on when this happens.
     
Loading...