Brakes + Brake Fluid Question

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by darkgiant, Oct 8, 2018.

  1. darkgiant

    darkgiant Member

    Joined:
    Jan 16, 2013
    259
    33
    2
    Location:
    Seattle
    Vehicle:
    2013 Prius
    Model:
    II
    In my many years of working with Prius's, and dealing with almost all of the possibility of things a Prius can have, it is quite amazing I haven't had to touch a brakes related problem. Basically, my 2011 Prius (which is driven quite a bit back and forth for work and school) requires me to press the brake pedal further for the brake to engage properly (for instance, rolling out of a freeway exit, or rolling down to a red light/stop sign). I never checked the brake pads as when I first got the car, the brake pads were nearly full, and being a Prius, I do understand brake pads wear out very slowly. Nonetheless, the front pads look like they can last another ~75,000 miles, however the rear pads did have a bit of wear (though, I can safely say it would last another ~15,000 - 20,000 miles). That being said, I went ahead and replaced the rear pads with ceramic ones from a local auto parts store.

    Doing this, I didn't feel my braking situation change as much... which then led me to the brake fluids. I didn't realize but the fluid is a bit lower then it should be... however I wasn't sure if it is a cause for concern (I have attached a picture of the current brake fluid level, along with its color). This was leading me to wonder on whether simply adding more brake fluid can do the job, or would I have to do a complete brake fluid flush? Would the fluid by any chane have any relation to pressing the brake pedal farther? Just to give a reference, the car brakes just fine, it is just a matter of going a tad bit farther in distance on the pedal.
     

    Attached Files:

  2. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    8,081
    5,730
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    Fluid looks a bit dark, at least the way your picture came out on the screen. Hard to say.

    It does not look low. Over time, as the pads grow thinner, it is natural for a bit more of the fluid to be down in the wheel cylinders rather than in the reservoir. Replacing the rear pads, you probably pushed the level back up some (unless you let the fluid escape through the bleeders instead, which would be my preference, and added a bit of fresh to make it up).

    On top of that, if you did not do a Zero Down before snapping the picture, some of the fluid was inside the pressure accumulator instead of the reservoir.

    If it were my car, I think I would start the diagnosis in a different way. Do you have any warning lights? Have you queried the brake computer for any current or past codes? How do the front pad and rotor surfaces look? Are they shiny/glazed at all?

    Do you hear any honk/quack/bark sounds when you use the brake pedal, or any squirty noises?

    -Chap
     
  3. darkgiant

    darkgiant Member

    Joined:
    Jan 16, 2013
    259
    33
    2
    Location:
    Seattle
    Vehicle:
    2013 Prius
    Model:
    II
    It is definitely dark in color, I think the picture may do it some justice (which I know is not usually a great sign...). Honestly, I didn't touch the fluid or did any kind of bleeding. As for the brakes itself, no issues whatsoever, no sounds, no error signs, nothing, its just a matter of meing have to press a bit farther on the pedal. There was no shiny/glazed and the pads and rotors looked fine... I replaced the rear ones just because I figured it'd better to do it now since I already had the tires unattached and everything. I ran a Techstream test on the Prius just yesterday (right after I replaced the pads to make sure I didn't throw something off) and no DTC/Error codes returned.
     
    Starship16 likes this.
  4. Starship16

    Starship16 Senior Member

    Joined:
    Jun 8, 2018
    1,348
    1,432
    0
    Location:
    Beach Christmas
    Vehicle:
    2016 Prius
    Model:
    ----USA----
    Just FYI, my Gen4 2016 does the same thing. Not constantly, but frequently havjng to press farther on the brake pedal. Sometimes it just feels very mushy. Then the next day everything feels normal. Maybe it's just a Prius thing? Fluid is good, it's full, and pads and rotors checked ok. A regenerative braking thing? I'm used to it after 33 months; no worries.
     
  5. darkgiant

    darkgiant Member

    Joined:
    Jan 16, 2013
    259
    33
    2
    Location:
    Seattle
    Vehicle:
    2013 Prius
    Model:
    II
    Yeah, I honestly may be overreacting here a bit, I haven't driven many Gen3's to compare, but for sure know that for a Gen2 we previously used to own, we had to replace the brake pads and noticed a substantial difference in the brake pedal. The brake is working just fine as is, it might just be a case of me nitpicking at the moment... lol.
     
  6. Starship16

    Starship16 Senior Member

    Joined:
    Jun 8, 2018
    1,348
    1,432
    0
    Location:
    Beach Christmas
    Vehicle:
    2016 Prius
    Model:
    ----USA----
    Not at all. I'm always picking at something. :LOL: That's how we learn from each other, and this is my very first hybrid. Our two brake issues may be totally unrelated, I don't know.

    But mine sure feel weak and mushy sometimes. It was pretty concerning the first few times it happened.

    And in the morning, when first starting out, I have to be very careful because just a slight touch on the brake pedal will send me into the dashboard.
    Some of these guys tell me that's pretty normal, too. A Gen4 thing?
     
  7. Mendel Leisk

    Mendel Leisk 'Orrible Oracle

    Joined:
    Oct 17, 2010
    37,144
    25,948
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Did you buy it new? Also: how many miles on the odometer? Do you know if it's had any brake service in the past.

    I'm a little puzzled: were you cognizant of the brake fluid level prior to putting in new rear pads? To accomodate new pads you push (or screw in, with the rear brakes) the pistons, which will raise the fluid level.

    One thing too: if enter the car first thing in the morning, through the passenger door, reach across and pop the hood, you'll find the brake fluid level in reservoir significantly higher. The open the drivers door, which will activate the pump, and you can watch the level drop, at least 1/2".

    That said, that level does look kinda low, with new rear pads and lots of pad on the fronts.

    A brake fluid change is not a bad idea. Toyota Canada recommends this, tri-yearly or 48K kms, whichever comes first. Watch @NutzAboutBolts on how to do it without Techstream, pinned in the 3rd gen repair forum.

    I can't recall if my rear brake preaching has reached you, did you:

    1. Disconnect the 12 volt battery at the beginning, keep it disconnected for the whole operation, and do multiple pushes of the brake pedal prior to reconnecting the 12 volt?

    2. Are you aware of the need to orient the spoke pattern on the rear caliper piston face, so that the stubby pin on pad backing plate falls between the spokes? And is solidly seated thus? As a check for this, you can raise the rear of the car (after it's at least had a test drive, and parking brake applied/released a few times), and verify the rear wheels spin fairly freely. The disc brakes means there'll be slight drag, but it should be easy to spin the wheel a revolution or two.
     
    frodoz737 and NutzAboutBolts like this.
  8. FuelMiser

    FuelMiser Senior Member

    Joined:
    Jun 29, 2008
    764
    510
    0
    Location:
    Monument, CO
    Vehicle:
    2016 Prius
    Model:
    Touring
    So refreshing to have a thread about brakes where it is not spelled breaks!
     
    AzWxGuy, CR94, schmuber and 1 other person like this.
  9. maurices

    maurices Member

    Joined:
    Apr 22, 2010
    128
    35
    0
    Location:
    Sartell, Minnesota
    Vehicle:
    2013 Prius
    Model:
    Four
    In regards to brake fluid, I always ask the question, what color is new brake fluid? The answer should be, clear. As time passes, brake fluid absorbs moisture, as it does, the color changes and gets darker and darker. Flush the brake fluid for sure!
     
    frodoz737 likes this.
  10. Grit

    Grit Senior Member

    Joined:
    Aug 22, 2017
    2,960
    2,491
    1
    Location:
    BOY
    Vehicle:
    2012 Prius
    Model:
    Four
    2 common reasons why your brake pedal goes all the way to the floor with ease: Low on brake pads depth, or low on brake fluid. First is always fluid level, then pads. If it doesn't need to be flush, just refill it to max line (Check the miles, age of car and history maintenance, drain and fill if needed) After refill, check fluids daily in case there is a leak in one of the brake lines. If level stays the same after week of the brake fluid refill and pads are not low, check brake booster.

    Hopefully troubleshoot advice are for prius 3rd gen, and not for 4th gen or even rav 4.
     
  11. Starship16

    Starship16 Senior Member

    Joined:
    Jun 8, 2018
    1,348
    1,432
    0
    Location:
    Beach Christmas
    Vehicle:
    2016 Prius
    Model:
    ----USA----

    Thanks. Good information. :)
     
    #11 Starship16, Oct 9, 2018
    Last edited: Oct 9, 2018
  12. yeldogt

    yeldogt Active Member

    Joined:
    Jan 20, 2012
    810
    301
    0
    Location:
    NE
    Vehicle:
    2011 Prius
    Model:
    Five
    As a general rule the fluid in the reservoir will fall as the pads thin .... the reservoir tanks are typically designed to accommodate this drop w/o adding.. Looking at your tank --IMO ... it's low (under the second bar). The system should adjust for this. One must remember that heat will affect pressure needed -- thinner pad material will heat quicker .. possibly needing more pressure. The replace rate on the pads is 1mm .. they are bonded. Some references say 2mm. On many cars this would be unwise as they pads wear at a fast rate -- 1mm could be 20k on a Prius.

    On DOT 3 cars with longer service intervals -- it's not uncommon for the pads to be install by simply pushing the calipers back into place -- this should restore the fluid level. Personally -- I prefer to bleed a bit of the fluid out of each caliper when servicing -- thus removing anything that may have settled at the end of the system while also not pushing anything backward. I then restore only the fluid lost if only doing a partial job. It's important to understand that many tanks don't have much room -- topping off can result in the fluid overflowing if the piston are pushed back with the tank topped off.

    With the Prius brakes being so long lived -- I do them a bit different. When our oldest Prius went past the 150k mark -- it was about 5 years old. I replaced the front and rear pads -- during this service they flushed out the fluid and cleaned / lubed everything up. I'm sure the pads could have lasted another 30-40k. But, the service on the fluid was due (and a good cleaning) --- there was no point in paying for the labor twice to replace the pads at a later date ....never going to wear out the second set of pads.

    On most cars w/ DOT 3 -- the front pads get replaced at intervals shorter than the 5 year fluid change recommendation -- so my partial bleed procedure works well.
     
    Starship16 likes this.
  13. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    8,081
    5,730
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    If I remember right, the top ("MAX") bar is where the level should be with new pads and after a Zero Down.

    The lower bar is where the level will be with new pads, but a zero down hasn't been done, so some of the fluid is in the pressure accumulator.

    If the picture was taken without a zero down, and the front pads are partly worn, a level somewhat below that bar is just what you'd expect.

    -Chap
     
    Starship16 likes this.
  14. darkgiant

    darkgiant Member

    Joined:
    Jan 16, 2013
    259
    33
    2
    Location:
    Seattle
    Vehicle:
    2013 Prius
    Model:
    II
    I ended up doing a brake fluid flush and topped off the car with new brake fluid after talking with a mechanic who deals with millions of Prius's in his garage... I noticed the brake pedal feel a bit different, so I am going to assume the flush of the fluid along with the new rear pads may have done the trick... but again, this was just a silly thing that wasn't a problem (in essence, the car braked just fine, it was just me being a little picky about it).
     
    Mendel Leisk likes this.
  15. amos

    amos Active Member

    Joined:
    Aug 19, 2017
    264
    248
    0
    Location:
    los angeles
    Vehicle:
    2016 Prius
    Model:
    Two
    Im joining this thtead hopong thats the right one.
    Hey chap. @ChapmanF.
    This morning temps were about 40 degs in vegas. Started the car and shifted to reverse got a clicking noise as if ABS is activated. Changed to D and noise is gone. Later slightly pressed the brake pedal and that strange abs clicks is coming again . now i have that clicking noise every time when braking from 10 mph to full stop. No CEL. My pads and rotors are fairly new. Last changed about a year ago including rotors. First thought cause of cold air . looked at rotors but no signs of ice or any east coast black ice issue. Problem is still there even after driving and rotors are warm.
     
  16. qdllc

    qdllc Senior Member

    Joined:
    Aug 25, 2013
    1,308
    373
    0
    Vehicle:
    2013 Prius
    Model:
    Two
    As a rule, I flush the brake lines every 3 to 5 years as a preventative measure.

    Water intrusion and heat cooking the fluid are chief culprits, but as the Prius uses regenerative braking, I think we get less abuse on the brake fluid as compared to a regular car or motorcycle.
     
    amos likes this.
  17. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    8,081
    5,730
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    @amos, if you could capture the sound you're talking about, it might help.

    -Chap
     
    amos likes this.
  18. amos

    amos Active Member

    Joined:
    Aug 19, 2017
    264
    248
    0
    Location:
    los angeles
    Vehicle:
    2016 Prius
    Model:
    Two
    Justinstalled new pads and rotors. Will try to upload an audio file. But noise is there. Seems like an actuaror opens and closes
     
  19. amos

    amos Active Member

    Joined:
    Aug 19, 2017
    264
    248
    0
    Location:
    los angeles
    Vehicle:
    2016 Prius
    Model:
    Two
    Trying to upload an audio file. Getting eror saying file dont have allowed extension
     
  20. Mendel Leisk

    Mendel Leisk 'Orrible Oracle

    Joined:
    Oct 17, 2010
    37,144
    25,948
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Make a youtube video and post a link?
     
Loading...