Brakes making clunking noise?? 2010 Prius

Discussion in 'Gen 3 Prius Main Forum' started by Lynde Lu, Feb 12, 2020.

  1. Lynde Lu

    Lynde Lu New Member

    Joined:
    Jul 28, 2019
    23
    7
    0
    Location:
    Austin, TX
    Vehicle:
    2010 Prius
    Model:
    N/A
    Hi all!

    Just got back from driving about 500 miles in about 12 hours enduring stormy weather and lots of water on the highways now my brakes are making a very loud nonstop clunking noise while I'm at a complete stop. Anyone else have this same issue?

    Recent maintenance:
    July 2019 rotors trimmed
    August 2019 had the master brake system checked, no issues found
    September 2019 rotors re-trimmed and new brake pads
     
  2. ILuvMyPriusToo

    ILuvMyPriusToo Active Member

    Joined:
    Dec 4, 2014
    662
    435
    0
    Location:
    Outside Philly, PA
    Vehicle:
    2009 Prius
    Model:
    II
    Why did you have the brakes redone after only 2 months? That sounds like there was a problem well before now.
     
  3. Lynde Lu

    Lynde Lu New Member

    Joined:
    Jul 28, 2019
    23
    7
    0
    Location:
    Austin, TX
    Vehicle:
    2010 Prius
    Model:
    N/A
    That's what I've been trying to figure out but everyone I've taken it to says there's no problem the rotors just need to be retrimmed.
     
  4. Lynde Lu

    Lynde Lu New Member

    Joined:
    Jul 28, 2019
    23
    7
    0
    Location:
    Austin, TX
    Vehicle:
    2010 Prius
    Model:
    N/A
    UPDATE: Local mechanic believes it's the brake booster pump going out
     
  5. Higgins909

    Higgins909 Junior Member

    Joined:
    Apr 15, 2018
    58
    21
    0
    Location:
    Texas
    Vehicle:
    2010 Prius
    Model:
    III
    I've noticed my brakes make clunking noises when wet and was sitting for 8+ hours or so... maybe when backing out. But that's only for the first few minutes of my drive. I don't know how it could be making a constant sound when stopped. It just all wheels or just one? Maybe there is something wrong with the ABS sensor. Any lights on the dash? I've gotten ABS to go off when leaving work and the pump is pretty quiet, but the brakes themselves make strange noise. (Short and steep driveway, wet out, ...forgot what I was going to say) I kinda wonder it it's even ABS and just the pads being wet and not grabbing correctly.

    Maybe you could make a video?
     
  6. Lynde Lu

    Lynde Lu New Member

    Joined:
    Jul 28, 2019
    23
    7
    0
    Location:
    Austin, TX
    Vehicle:
    2010 Prius
    Model:
    N/A
    It's the oddest thing, not consistent only happens occasionally but this last drive it wouldn't stop since I was in rush hour traffic through neighborhoods. Only makes the sound while my foot is on the brake at a complete stop regardless if I barely have my foot on the brake pedal or if I'm pressing down hard. No ABS light or lights on the dash; I got a video of it but I'm not sure how to upload it on this form :(
     
  7. Lynde Lu

    Lynde Lu New Member

    Joined:
    Jul 28, 2019
    23
    7
    0
    Location:
    Austin, TX
    Vehicle:
    2010 Prius
    Model:
    N/A
  8. Lynde Lu

    Lynde Lu New Member

    Joined:
    Jul 28, 2019
    23
    7
    0
    Location:
    Austin, TX
    Vehicle:
    2010 Prius
    Model:
    N/A
    Anyone experience this braking noise while at a complete stop?

    https://photos.app.goo.gl/oUp9aimvWHgtyzq59

    Just got back from driving about 500 miles in about 12 hours enduring stormy weather and lots of water on the highways now my brakes are making a very loud nonstop clunking(?)/barking noise while I'm at a complete stop. No ABS light or dash lights, anyone else have this same issue?

    Recent maintenance:
    July 2019 rotors trimmed
    August 2019 had the master brake system checked, no issues found
    September 2019 rotors re-trimmed and new brake pads since the dealership stating the rotor trimming was botched
    February 2020 mechanic believes it's the brake booster pump (cost estimate 1200.00)
     
  9. Pluggo

    Pluggo Active Member

    Joined:
    May 23, 2016
    501
    450
    0
    Location:
    Folsom, Pennsylvania
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    One thing about the brake booster, it does not know or care how fast the wheels are turning. But your sound seems perfectly timed for each revolution of the wheels as you come to a complete stop. I am sorry to say it, but that points to the rotors not being true. I would say it's time for a competent shop to put new rotors on the car. The job also calls for lubricating the calipers with a dollop of the proper grease.
     
    Johnny Cakes likes this.
  10. dig4dirt

    dig4dirt MoonGlow

    Joined:
    Apr 6, 2012
    708
    363
    0
    Location:
    Lancaster Co PA
    Vehicle:
    2014 Prius c
    Model:
    Two
    Something else seems to be happening.

    Please verify if you are at a complete stop, not moving at all during that video?

    The booster is constantly cycling (low moaning bark) and the other higher pitch noise sounds like ABS/traction control.
     
  11. Lynde Lu

    Lynde Lu New Member

    Joined:
    Jul 28, 2019
    23
    7
    0
    Location:
    Austin, TX
    Vehicle:
    2010 Prius
    Model:
    N/A
    I'm not moving at all, at a complete stop at a stop light. It doesn't happen all the time just sporadically but this past time was nonstop and kind of freaked me out.
     
    Mendel Leisk likes this.
  12. Lynde Lu

    Lynde Lu New Member

    Joined:
    Jul 28, 2019
    23
    7
    0
    Location:
    Austin, TX
    Vehicle:
    2010 Prius
    Model:
    N/A
    After two rotor trims within a month, I wonder why they didn't just replace the rotors. The car is ten years old, I wonder if the rotors have hit the end of their lifespan?
     
  13. Mendel Leisk

    Mendel Leisk 'Orrible Oracle

    Joined:
    Oct 17, 2010
    37,589
    26,363
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    The rotors are probably fine, unless they've machined them down below min level. You can check for yourself with dial gauge (with magnetic base) and micrometer, specs in attached. And if you're not noticing pulsing when using the brakes , again, shouldn't be a rotor problem. If this noise is with the car stopped, there's no reason to be suspecting the rotors.

    I doubt it's the rotors... :ROFLMAO:
     

    Attached Files:

  14. ASRDogman

    ASRDogman Senior Member

    Joined:
    May 29, 2018
    1,722
    1,109
    0
    Location:
    Indian River County, Florida
    Vehicle:
    2010 Prius
    Model:
    Two
    Getting confused..... The brakes only make noise when the car is STOPPED???
    Are you certain it is the brakes? And not something else?
     
  15. BZzap!

    BZzap! Senior Member

    Joined:
    Jun 13, 2012
    1,464
    751
    0
    Vehicle:
    2012 Prius
    Model:
    Two
    Maybe it’s the ICE shutting down. Sometimes mind lurches a bit when it shuts down at a stop.
     
    ASRDogman likes this.
  16. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    8,268
    5,917
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    Any chance of just attaching an .mp3 file or such on PriusChat? The photos...goo.gl link seems to have more in mind for me than just playing some sounds.
     
  17. Nor'easter

    Nor'easter Junior Member

    Joined:
    Nov 16, 2019
    73
    44
    0
    Location:
    New Hampshire
    Vehicle:
    2010 Prius
    Model:
    II
    I hear the brake pump running way too much and something else -- maybe ABS? -- going crazy. Something is seriously amiss.

    How's the fluid level?
     
  18. Pluggo

    Pluggo Active Member

    Joined:
    May 23, 2016
    501
    450
    0
    Location:
    Folsom, Pennsylvania
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    The car is making that noise while stopped? That changes everything. Forget about the rotors for now.
     
  19. Lynde Lu

    Lynde Lu New Member

    Joined:
    Jul 28, 2019
    23
    7
    0
    Location:
    Austin, TX
    Vehicle:
    2010 Prius
    Model:
    N/A
    According to the mechanic fluid levels are good and the car is in good shape. I drove during rush hour traffic yesterday to try to recreate the noise but it didn't make any alarming sounds. I wonder if the long road trip might have triggered it?
     
  20. Lynde Lu

    Lynde Lu New Member

    Joined:
    Jul 28, 2019
    23
    7
    0
    Location:
    Austin, TX
    Vehicle:
    2010 Prius
    Model:
    N/A
    Exactly, it's beyond wacky.
     
Loading...