Brand new Prius, deep knocking on start up

Discussion in 'Gen 4 Prius Care, Maintenance and Troubleshooting' started by Oregon123, Sep 27, 2019.

  1. Oregon123

    Oregon123 New Member

    Joined:
    Sep 27, 2019
    4
    1
    0
    Location:
    Oregon
    Vehicle:
    2019 Prius
    Model:
    LE
    Hi All, quick question before I go to see the dealer.

    I have 2019 Prius with 5k on the clock. It has a loud rattle for a few seconds, coming from the engine bay on first start in the morning.

    video:


    Does anyone know what the issue may be?
    Saw few people reported this is normal and it’s the generator getting aligned to something.

    more details:
    Does it most mornings.
    Just a second or 2 a few loud knocks.
    Never does it otherwise
    Not sure if it’s the engine, may be something else
    Seems to be a bit worse when colder ie 55-50
    Car always parked on the incline overnight
    The oil level is fine, still factory oil and no codes.
     
  2. Triparadox

    Triparadox Active Member

    Joined:
    Mar 12, 2019
    201
    108
    0
    Location:
    California
    Vehicle:
    2010 Prius
    Model:
    Three
    Knocking on start up is usually from misfiring. Buy a $20 OBDII scanner and scan that car. See the code pulled. Although unlikely, there is a chance that it may have something to do with head gasket. You don't want to mess around with that. Since it's only 5K, the warranty should still be active. Go to dealership ASAP.


    There are many potential causes: bad spark plugs, bad coils, bad harness, head gasket, etc..

    See if your coolant is going down but it's not dripping down the ground. If it does, there's a high chance of it being head gasket issue.
    Posted via the PriusChat mobile app.
     
  3. alanclarkeau

    alanclarkeau Senior Member

    Joined:
    Feb 24, 2016
    6,515
    7,098
    0
    Location:
    near Brisbane, Australia
    Vehicle:
    2016 Prius
    Model:
    N/A
    Take it to the dealer.

    BUT - try turning the Climate Control OFF before starting and see if it's the same (If you've got enough battery, the engine probably won't start) - then flick the accelerator enough to get the engine to fire - does it still make the noise? Then turn on the Climate Control - any noise then?
     
  4. Oregon123

    Oregon123 New Member

    Joined:
    Sep 27, 2019
    4
    1
    0
    Location:
    Oregon
    Vehicle:
    2019 Prius
    Model:
    LE
    I’ll try. How is it related though?
     
  5. Oregon123

    Oregon123 New Member

    Joined:
    Sep 27, 2019
    4
    1
    0
    Location:
    Oregon
    Vehicle:
    2019 Prius
    Model:
    LE
    I am positive I saw a thread, describing similar symptoms. And the issue was some sort of a generator alignment. And it was expected behavior aka normal. I cannot find it anymore though.

    I posted on FB and a few people reported they had similar noise from day 1 but no one bothered to investigate or address it.

    Hoping to find someone who dealt with this before. You know how dealers are typically: “we couldn’t replicate the problem...”
     
  6. ice9

    ice9 Active Member

    Joined:
    May 3, 2019
    581
    334
    1
    Location:
    norfolk va
    Vehicle:
    2018 Prius
    Model:
    Four
    I often hear noises that sound like the engine is running rough and is about to lug, while it's still warming up - I believe in S3a stage transition - but no knocking. See The Five Stages of Prius Hybrid Operation "The Stages" paragraph "S3".
     
    #6 ice9, Sep 27, 2019
    Last edited: Sep 28, 2019
  7. alanclarkeau

    alanclarkeau Senior Member

    Joined:
    Feb 24, 2016
    6,515
    7,098
    0
    Location:
    near Brisbane, Australia
    Vehicle:
    2016 Prius
    Model:
    N/A
    Generally, when I start in the morning cold, I've got Climate Control OFF - and the engine doesn't start. In the estate where my home is, I generally get out of my street in EV mode, but as I accelerate in the next street, the engine kicks in - and, like any engine starting cold, is a b it rough for a second or 2. It's accentuated because of the relative silence leading up to that point.
     
  8. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    91,465
    41,199
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    its probably the new normal for toyota engineering. try another new one at the dealer
     
    alanclarkeau likes this.
  9. kithmo

    kithmo Couch Potato

    Joined:
    Apr 25, 2010
    2,404
    2,753
    47
    Location:
    South Yorkshire, UK
    Vehicle:
    2016 Prius
    Turning the car off whilst the ICE is still running tends to create this, especially if it's turned off during the warm up cycles, caused by excess fuel in the manifold.
     
    ice9, dubit and alanclarkeau like this.
  10. Gas Mizer

    Gas Mizer Member

    Joined:
    Apr 24, 2014
    153
    48
    2
    Location:
    Redding, California
    Vehicle:
    2018 Prius
    Model:
    One
    Both priuses that I've had have done that at least once, but not regularly.
     
  11. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    91,465
    41,199
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    is this still happening in gen 4?(n)
     
    SFO and Mendel Leisk like this.
  12. kithmo

    kithmo Couch Potato

    Joined:
    Apr 25, 2010
    2,404
    2,753
    47
    Location:
    South Yorkshire, UK
    Vehicle:
    2016 Prius
    Not had it on my Gen 4 :)
     
    alanclarkeau and bisco like this.
  13. robsnyder20

    robsnyder20 Active Member

    Joined:
    Aug 13, 2012
    328
    273
    0
    Location:
    SW Florida USA
    Vehicle:
    2016 Prius
    Model:
    Three
    Mine (16 Prius) Just started doing this, similar to my coworkers corolla. Maybe done it a handful of times earlier than approaching this mileage but I notice it once every two weeks and usually almost always on a cold startup.
     
  14. -Yousef-

    -Yousef- Junior Member

    Joined:
    Feb 1, 2019
    12
    8
    0
    Location:
    Saudi Arabia
    Vehicle:
    2017 Prius
    Model:
    N/A
    Same with mine since new and it's more pronounced when it's cold out. I think it's normal characteristic of this engine and you might be able to reduce that noise using fully synthetic low viscosity oil .
     
  15. Mendel Leisk

    Mendel Leisk Sunday driver DIY’r

    Joined:
    Oct 17, 2010
    42,680
    30,539
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Nah, that can't be. :eek:

    In Initial Post video, it's just for a split-second, around the 5 second mark, not the protracted slam-slam-slam of longer-in-the-tooth third gen, but still: not good to hear. :(
     
    Tande, m.wynn and kithmo like this.
  16. kithmo

    kithmo Couch Potato

    Joined:
    Apr 25, 2010
    2,404
    2,753
    47
    Location:
    South Yorkshire, UK
    Vehicle:
    2016 Prius
    I had this knock and difficult starting with a 1995 Ford Mondeo years ago, so I wouldn't say it's a characteristic of this engine. More a characteristic of how it's treated, turning it off during the cold start cycle for example. My Gen 4 has never done it, maybe coincidence but I believe it's because I never turn the car off whilst the ICE is running, even when hot. I let it finish it's current cycle, whether it's the warm up or just topping up the HV battery. If it happens to be warming up the cabin I turn the climate off, then the ICE shuts down.
     
    alanclarkeau likes this.
  17. Tande

    Tande Active Member

    Joined:
    Jan 29, 2006
    476
    285
    0
    Location:
    Mich.
    Vehicle:
    2017 Prius
    Model:
    II
    FWIW......I've had my Gen 4 do it a couple times......very lightly & WITHOUT the mis/fire associated with the Gen 3......
     
  18. Lhandop Arow

    Lhandop Arow New Member

    Joined:
    Dec 26, 2020
    1
    0
    0
    Location:
    Los angels
    Vehicle:
    2012 Prius
    Model:
    Two
    I brought new 2020 Prius last September, after couple thousand miles, I noticed very deep clicking sound from right part of the engine when I start car in the morning and also smell burning oil from exhaust, like old engines will smell, what is this? This is my second Prius, I had to sell it at 150k miles due to the loud rattling sound from engine, but this is brand new car, why it smells like old one, I need go see the dealer,any one had same issue? Any suggestions how to convince dealer to really take serious look?
     
Loading...