Cannot charge at public station - so sad :(

Discussion in 'Prime Plug-in Charging' started by wrenwren8, Mar 22, 2018.

  1. wrenwren8

    wrenwren8 New Member

    Joined:
    Dec 15, 2017
    22
    6
    0
    Location:
    Alden, NY
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    I was very excited when the garage I park in while at work installed charging stations. However, I cannot seem to charge my car. When I plug the cable in, the fit is sooooooo tight. I really have to push hard to get it on there before I hear the click. Disengaging it also seems to be difficult (I really have to push that button on the cable hard. In any event, I check to ensure the car is on "charge now" and I get the process going. The charging station displays that it is charging, but then, 3 seconds later it tells me the charge is complete and to unplug. I tried using the station next to it, and although it was definitely easier to plug it on (although it was still way harder than my cable at home), the result was the same. I cannot even express how sad I am that I cannot charge there. I am hoping the parking lot is able to figure the problem out. I am hoping it is not just a user error on my part.
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    91,430
    41,182
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    better a user error than unable to charge.(y)
     
    wrenwren8 likes this.
  3. hill

    hill High Fiber Member

    Joined:
    Jun 23, 2005
    17,095
    6,518
    54
    Location:
    South OC So Cal & Nashville, TN
    Vehicle:
    2004 Prius
    Model:
    IV
    Look inside the nozzle and see if there is a o ring that is all smushed out of shape. Yes - smushed .... It's a highly technical word.

    You wouldn't be the first person to have an issue with that stupid o-ring that gets all twisted up causing the nozzle to fit very tight both plugging in & unplugging. I was reluctant at first, but like many others, I simply remove the O-ring. Supposedly it's supposed to stop moisture from entering the nozzle if you are charging in the rain.
    If it is the O-ring, & there are people who are uncomfortable removing stuff, you can simply get some kind of silicone spray to return the O-ring to its nice soft suppleness.
    .
     
    Andyprius1 likes this.
  4. wrenwren8

    wrenwren8 New Member

    Joined:
    Dec 15, 2017
    22
    6
    0
    Location:
    Alden, NY
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    If there was an issue with this O ring, wouldn't I have the same problem when I charge at home? The charging station does some kind of countdown.. it displays something like .58, .45, .2, .0 then says charging is done.. all within a span of a few seconds. I will look tonight and see if I can find a potentially smushed o ring. Thanks.
     
  5. hill

    hill High Fiber Member

    Joined:
    Jun 23, 2005
    17,095
    6,518
    54
    Location:
    South OC So Cal & Nashville, TN
    Vehicle:
    2004 Prius
    Model:
    IV
    sorry, I had that backwards. My home unit was tight but you are saying your home unit is fine. We have over a dozen chargepoint units here at work, & people have removed o-rings here at work, even though it's not their property. I'm sure the culprits were continuously looking over their shoulders as they monkeyed with the nozzles at work. Hey, don't look at me.

    .
     
    wrenwren8 likes this.
Loading...