Can't find rear defrost fuse on 2010 Prius

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Jblazzze5842, Jan 26, 2021.

  1. Jblazzze5842

    Jblazzze5842 New Member

    Joined:
    Jan 26, 2021
    3
    0
    0
    Location:
    Poughkeepsie NY
    Vehicle:
    2010 Prius
    Model:
    III
    My rear defrost all the sudden has no power going to it, but the rear defrost button illuminates as if it is working when I press it. I checked the wires which have no power flowing through them and the connections appear fine so my next task is to locate the fuse. I've looked in the fuse box underneath the steering wheel as well as the fuse box underneath the hood; I've even taken apart the dashboard and still can't locate the fuse. Where the heck is it?
     
  2. rjparker

    rjparker Senior Member

    Joined:
    Jun 6, 2008
    3,000
    1,402
    2
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Try these three fuses and the 40a fusible link

    1CEEA27E-20C3-4E9B-A44D-15773AFC17C6.jpeg
     
  3. Jblazzze5842

    Jblazzze5842 New Member

    Joined:
    Jan 26, 2021
    3
    0
    0
    Location:
    Poughkeepsie NY
    Vehicle:
    2010 Prius
    Model:
    III
    Thanks for your response Rjparker. I checked the 3 fuses which all seemed to be fine but replaced them regardless and the the rear defog still has no power running to it. As far as the fusible link goes I'm having a little trouble finding it as well as any info to where it might be on my 2010 Prius. Ive read that it is in the engine fuse panel but that's as far as I got, here is a picture of what I'm looking at
     
  4. Jblazzze5842

    Jblazzze5842 New Member

    Joined:
    Jan 26, 2021
    3
    0
    0
    Location:
    Poughkeepsie NY
    Vehicle:
    2010 Prius
    Model:
    III
     

    Attached Files:

  5. rjparker

    rjparker Senior Member

    Joined:
    Jun 6, 2008
    3,000
    1,402
    2
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Fusible links are down toward the bottom. Power also goes through the big white Integration module 82641-47040.
    67F1CD18-9259-482A-BFFC-A5AE894E682C.jpeg

    Someone could have broken one of the rear defrost elements.
     

    Attached Files:

    #5 rjparker, Feb 5, 2021
    Last edited: Feb 5, 2021
Loading...