Can't Post a Thread

Discussion in 'PriusChat Website Questions' started by Stewy13, Jun 28, 2020.

  1. Stewy13

    Stewy13 Junior Member

    Joined:
    Jun 26, 2018
    6
    0
    0
    Location:
    Canada
    Vehicle:
    2008 Prius
    Model:
    ----Canada----
    Pretty simple, and it's going to be annoying when this one works - but I've been trying to publish a post for awhile now and I keep getting told a URL is in my post. Not my fault if that's how this forum handles images, and I need images to help with my issue.

    So, how do I go about this without loosing my cool, because I'm about there.
     
  2. Stewy13

    Stewy13 Junior Member

    Joined:
    Jun 26, 2018
    6
    0
    0
    Location:
    Canada
    Vehicle:
    2008 Prius
    Model:
    ----Canada----
    I can't even post my post in here as a reply without this non-helpful error message popping up. There's no links whatsoever, so what the heck?
     
  3. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    6,146
    2,426
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    You need a certain number of "plain" posts before you can do things like images and links.
    I have no idea exactly WHAT is causing the problem you are seeing.......but it might go away after you have made 5 posts or so.
    It says you now have 3.
     
  4. Stewy13

    Stewy13 Junior Member

    Joined:
    Jun 26, 2018
    6
    0
    0
    Location:
    Canada
    Vehicle:
    2008 Prius
    Model:
    ----Canada----
    Alright, one more to go.
    Thanks for the help :)
     
  5. Dan_M_D

    Dan_M_D New Member

    Joined:
    Aug 9, 2020
    5
    0
    0
    Location:
    Central Pennsylvania
    Vehicle:
    2010 Prius
    Model:
    III
    I'm having the identical problem with posts as a newbie.
     
  6. Dan_M_D

    Dan_M_D New Member

    Joined:
    Aug 9, 2020
    5
    0
    0
    Location:
    Central Pennsylvania
    Vehicle:
    2010 Prius
    Model:
    III
    I get an insurmountable error claiming I have a sneaky link in my post yet there is NOTHING in the post even mildly offensive insofar as there being a "link" is concerned!!??
     
  7. Dan_M_D

    Dan_M_D New Member

    Joined:
    Aug 9, 2020
    5
    0
    0
    Location:
    Central Pennsylvania
    Vehicle:
    2010 Prius
    Model:
    III
    And this thread is the only thing I've seen thus far mentioning such restrictive forum BS. Incredibly frustrating to have a non-functioning vehicle and limited free time only to be stymied by a Draconian system of filtering idiots from spamming forums. But, I suppose, if it must be this way then it must be this way. Time to take additional blood pressure medication.
     
  8. Dan_M_D

    Dan_M_D New Member

    Joined:
    Aug 9, 2020
    5
    0
    0
    Location:
    Central Pennsylvania
    Vehicle:
    2010 Prius
    Model:
    III
    Can a moderator simply remove any existing restrictions from my account?
     
  9. Dan_M_D

    Dan_M_D New Member

    Joined:
    Aug 9, 2020
    5
    0
    0
    Location:
    Central Pennsylvania
    Vehicle:
    2010 Prius
    Model:
    III
    Okay, that's five "plain" post so let's see what happens unless I die waiting . . .
     
  10. Tideland Prius

    Tideland Prius Moderator of the North
    Staff Member

    Joined:
    Oct 2, 2004
    43,102
    14,592
    41
    Location:
    Canada
    Vehicle:
    2018 Prius Prime
    Model:
    Technology
    Newbies cannot post links.

    You can thank all the bad apples for spoiling the basket.

    Be thankful I didn’t merge your posts into one. :p
     
    Alfred34 and Raytheeagle like this.
  11. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    6,146
    2,426
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Do you have anything in your avatar or signature ?

    Then.....you obviously CAN make a post......so you COULD just go ahead and post what it is that you so desperately NEED to post right here. Maybe.
     
  12. PriusTransduced

    PriusTransduced New Member

    Joined:
    Oct 18, 2020
    5
    4
    0
    Location:
    USA
    Vehicle:
    2011 Prius
    Model:
    Four
    You're way ahead of me. I can't figure out how to post at all! Any help is appreciated! (I just joined.)
     
  13. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    6,146
    2,426
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Something is wrong with this picture.
    You were able to make THIS post.
    The system says you have done 3 others too.
     
  14. UncleLee

    UncleLee New Member

    Joined:
    Mar 24, 2022
    5
    0
    0
    Location:
    Minnesota
    Vehicle:
    2012 Prius
    Model:
    II
    I believe I understand the frustration: "I am new here" "How do I post?" There isn't, as a new person (signing up that is) to the Forum, a clearly marked "Start a new Thread" menu anywhere that I can find. (In my 5-10 minutes of looking). Replies are easy! There is a clearly marked "Reply" button.

    For myself, if a moderator, or someone with experience can help: I have been searching the forum for weeks on a particular issue.(Rattling sound inside the transmission) I didn't find a definitive answer in any of the threads. (If someone starts a thread with a question, they REALLY need to finish the thread with an answer. vs. finding their personal answer and never returning to post said answer)
    Well, yesterday, I found the answer, having pulled the ICE from the car. The answer becomes obvious. So I took video and pictures and was hoping to start a thread about. "Rattling sound inside the Transmission". (Turns out to be the damper) For others who might search the forum for answers.
     
  15. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    97,099
    44,054
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    welcome!
    go to the appropriate forum from the main forums page. at the top right, you'll see a button to start a new thread.
    all the best!
     
  16. UncleLee

    UncleLee New Member

    Joined:
    Mar 24, 2022
    5
    0
    0
    Location:
    Minnesota
    Vehicle:
    2012 Prius
    Model:
    II
    Thank you.
    (editted)
    I say Thank you, but when I look:
    Top right is a search window.
    Below that is Profile name, conversations, activity.
    I am guessing there are rules, history, something that means I have to pass a few tests before allowing this button to appear. For a new member it is fresh in our memory, but someone having posted for a long time may not remember how is was to first log in "back then".
     
    #16 UncleLee, Mar 26, 2022
    Last edited: Mar 26, 2022
  17. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    97,099
    44,054
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    it is right below all that. there might be a 5 post minimum rule, keep posting and trying.
     
  18. Alfred36

    Alfred36 New Member

    Joined:
    Apr 24, 2022
    1
    1
    0
    Location:
    United States
    Vehicle:
    2013 Prius
    Model:
    Two
    I have another account that I was able to post a few messages with. But now everything ends up in moderation. I can’t even ask for help, so I created this account. The problem “seemed” to start when I tried ti reply to a post with a link and an image. I don’t know what to do.
     
    bisco likes this.
  19. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    97,099
    44,054
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    i think you're all set, just keep posting. to request help, report your post, that notifies the mod
     
Loading...