Car powered off and won't turn back on. Was stranded on the side of the road at midnight.

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by AlohaSpirit, Aug 12, 2018.

  1. AlohaSpirit

    AlohaSpirit Junior Member

    Joined:
    Dec 18, 2017
    36
    15
    0
    Location:
    Hawaii
    Vehicle:
    2007 Prius
    Model:
    N/A
    At which point in video do you install cable?

    11:40?
     
  2. Skibob

    Skibob Senior Member

    Joined:
    Sep 14, 2018
    1,360
    627
    0
    Location:
    Northern California
    Vehicle:
    2006 Prius
    Model:
    N/A
    The Video does not show how to install the cable. I posted it so you can see how to get to the point of being able to install the cable.
     
  3. AlohaSpirit

    AlohaSpirit Junior Member

    Joined:
    Dec 18, 2017
    36
    15
    0
    Location:
    Hawaii
    Vehicle:
    2007 Prius
    Model:
    N/A
    I understood and that's what I was referring to.

    I should have said "at which point would you install cable"
     
  4. edthefox5

    edthefox5 Senior Member

    Joined:
    Jul 25, 2007
    6,997
    2,813
    0
    Location:
    Clearwater, Florida
    Vehicle:
    2007 Prius
    Model:
    Two
    AlohaSpirit, Skibob and Raytheeagle like this.
  5. Skibob

    Skibob Senior Member

    Joined:
    Sep 14, 2018
    1,360
    627
    0
    Location:
    Northern California
    Vehicle:
    2006 Prius
    Model:
    N/A
    Nevermind. I should learn to read better. ;)
     
    AlohaSpirit likes this.
  6. AlohaSpirit

    AlohaSpirit Junior Member

    Joined:
    Dec 18, 2017
    36
    15
    0
    Location:
    Hawaii
    Vehicle:
    2007 Prius
    Model:
    N/A
    Yup that's the install page I saw.

    Says 1.5 hrs but I know it'll take me longer.
    :confused:

    Wonder if a shop will install for me...

    Nah. Was mbad.
     
    #46 AlohaSpirit, Jan 13, 2019
    Last edited: Jan 13, 2019
  7. edthefox5

    edthefox5 Senior Member

    Joined:
    Jul 25, 2007
    6,997
    2,813
    0
    Location:
    Clearwater, Florida
    Vehicle:
    2007 Prius
    Model:
    Two
    Yes alot longer lol. It did for me. Plus you break alot of the plastic screws since there 12 years old.

    And its recommended to take out the battery cooling fan and clean the squirrel cage. That fan is mounted high up in the hatch on the passenger side.

    Take your time and make sure you take out the big orange interlock on the drivers side of the battery case before you even think abut doing anything.

    Let me save you a post we see all the time. When you re-install the interlock you push it in then flip up the lever then SLIDE THAT LEVER DOWN TILL IT LOCKS.

    Christ we see that one hundreds of times.
     
  8. AlohaSpirit

    AlohaSpirit Junior Member

    Joined:
    Dec 18, 2017
    36
    15
    0
    Location:
    Hawaii
    Vehicle:
    2007 Prius
    Model:
    N/A
    Thanks. I've read up on that disconnect and it's important.



    So I'm still getting 47mpg and battery is still charging to full...

    But there are times, after it sits for a period, it drops to 1 or 2 bars within 3 min of driving.

    (Usually getting up to speed upon entering a freeway... after which it'll start charging and go back up to near full)

    Cause for concern or normal battery charge/discharge?
     
  9. Skibob

    Skibob Senior Member

    Joined:
    Sep 14, 2018
    1,360
    627
    0
    Location:
    Northern California
    Vehicle:
    2006 Prius
    Model:
    N/A
    If it’s the original battery it is or will soon be 12 years old. Keep that in mind. It will not preform like it was a new car, the battery does not work that way, regardless of mileage.
     
Loading...