car won't start

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by misterdean, Sep 15, 2018.

  1. misterdean

    misterdean Junior Member

    Joined:
    Jan 10, 2017
    49
    12
    0
    Location:
    FL
    Vehicle:
    2006 Prius
    Model:
    Two
    i took the 12v battery out, charged it, and put in back in. now my car won't start. the only thing i can think of is i did not disconnect the wires from the positive terminal or the black box next to the battery. i left them plugged in for less than 24 hours. did i drain my hybrid battery by not disconnecting these wires? i also noticed sparks coming from the negative terminal cable where it screws in to the car.
     
  2. brdmb

    brdmb Junior Member

    Joined:
    Dec 10, 2017
    17
    6
    0
    Location:
    Ohio
    Vehicle:
    2007 Prius
    Model:
    ----USA----
    Search around. I think there is a multiple start button press to get the car going after you have the 12v disconnected for a while. It isn't the standard way the first time.

    Posted via the PriusChat mobile app.
     
  3. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    18,046
    6,018
    0
    Location:
    Green Valley, AZ
    Vehicle:
    2015 Prius
    Model:
    Two
    The black box has no relation to the high voltage traction battery. Look elsewhere for the no start problem.

    It is normal for some sparking when you make the last connection for the 12V battery.
     
    DLC82SV likes this.
  4. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    13,991
    6,675
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    Did you mess with the orange interlock switch on the hv battery?
     
    DLC82SV likes this.
  5. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    83,789
    36,679
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    what is the 12v measuring?
     
    DLC82SV likes this.
  6. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    2,260
    1,019
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Your post is confusing.

    It is not necessary to disconnect or remove anything to charge the battery.
    How would you "take it out" without disconnecting all the wires ??

    Then.....just because the battery spent some time on a charger does NOT mean that it actually can take and hold a charge.

    If you noticed those sparks while connecting the cable, that is to be expected.
    If it was after you thought everything was connected, your negative cable connection is either loose of dirty.
     
  7. TMR-JWAP

    TMR-JWAP Senior Member

    Joined:
    Aug 12, 2016
    2,434
    2,895
    0
    Location:
    Columbia, SC
    Vehicle:
    2007 Prius
    Model:
    Touring
    If I interpret this as you connected the negative terminal to the battery and saw sparks where the black cable screws in to the car then you have a loose/bad connection at that screw and it will give you problems. Make certain that screw is tight and the cable it attaches to the car body is firmly attached. A loose connection/dirty connection here will interrupt the 12v system.
     
Loading...