Check Hybrid System Low engine coolant?

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Taxi/Limo, Nov 19, 2022.

  1. Taxi/Limo

    Taxi/Limo Active Member

    Joined:
    Jul 11, 2016
    473
    103
    0
    Location:
    California
    Vehicle:
    2010 Prius
    Model:
    III
    2010 won't start I get the check hybrid system disconnected the battery and recoonnected did not correct the problem
    The engine coolant is low and the battery coolant is a little low.
    Could that have anything to do with it?
    Thanks
     
  2. Tombukt2

    Tombukt2 Senior Member

    Joined:
    Nov 29, 2020
    3,312
    574
    0
    Location:
    Durham NC
    Vehicle:
    2009 Prius
    Model:
    Base
    Probably not to be honest about it need to scan it for the codes quick things come to mind like inverter pumps but need to check your codes see if there's any electrical issues
     
  3. Mendel Leisk

    Mendel Leisk Patron saint of newly poured sidewalks

    Joined:
    Oct 17, 2010
    49,934
    35,522
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    "battery coolant" is this one?

    upload_2022-11-19_18-24-5.png
     
    Grit likes this.
  4. Taxi/Limo

    Taxi/Limo Active Member

    Joined:
    Jul 11, 2016
    473
    103
    0
    Location:
    California
    Vehicle:
    2010 Prius
    Model:
    III
    I noticed my under the hood fuse box had debris in it which I have never seem before because it is covered
    I thing some rodents got in there to get out of the cold
    I wonder if that is what the problem is?
    How could they get in there ? it is covered
     
  5. Taxi/Limo

    Taxi/Limo Active Member

    Joined:
    Jul 11, 2016
    473
    103
    0
    Location:
    California
    Vehicle:
    2010 Prius
    Model:
    III
    Yes and it is a little low
    The engine coolant far left in engine compartment
    Is also low
     
    Mendel Leisk likes this.
  6. Taxi/Limo

    Taxi/Limo Active Member

    Joined:
    Jul 11, 2016
    473
    103
    0
    Location:
    California
    Vehicle:
    2010 Prius
    Model:
    III
    How do you scan for codes?
     
  7. Taxi/Limo

    Taxi/Limo Active Member

    Joined:
    Jul 11, 2016
    473
    103
    0
    Location:
    California
    Vehicle:
    2010 Prius
    Model:
    III
    I think it's the brake system
    I have full brake fluid actually it's overful
    The ABS light is on in yellow on the dash and I have no resistance when I push the brakes pedal down (engine off)
    Could it be as simple as a blown fuse ?
     
  8. jzchen

    jzchen Newbie!

    Joined:
    Apr 9, 2012
    2,946
    888
    0
    Location:
    Arcadia, CA
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    I don’t think it’s any of those you mention that is causing it to not start. I would take out the excess brake fluid immediately with a turkey baster or something similar. (Don’t use it for food after). Excess brake fluid will heat up and expand. This may cause your front driver side brake to engage by itself and heat up that wheel/area. I know from experience, not in a Toyota though. Top off the low coolant if it’s not excessively low then move on. If it’s really low then need to investigate why.

    Rats! They’re known to eat through wiring harnesses. Gotta look for any damage to the wiring…


    iPhone ?
     
  9. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    19,365
    12,928
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    As soon as you can, please report the brake system trouble codes here. That will give us something to go on to understand the issues.
     
  10. Taxi/Limo

    Taxi/Limo Active Member

    Joined:
    Jul 11, 2016
    473
    103
    0
    Location:
    California
    Vehicle:
    2010 Prius
    Model:
    III
    I can do that I will need a scanner first
     
  11. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    19,365
    12,928
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    You can get brake system codes without a scanner.
     
    jzchen likes this.
  12. Taxi/Limo

    Taxi/Limo Active Member

    Joined:
    Jul 11, 2016
    473
    103
    0
    Location:
    California
    Vehicle:
    2010 Prius
    Model:
    III
    How?
     
  13. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    19,365
    12,928
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
  14. Taxi/Limo

    Taxi/Limo Active Member

    Joined:
    Jul 11, 2016
    473
    103
    0
    Location:
    California
    Vehicle:
    2010 Prius
    Model:
    III
  15. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    19,365
    12,928
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    You don't have flashes to count until you ask for them, which most of the search hits on that topic explain how to do.
     
  16. Taxi/Limo

    Taxi/Limo Active Member

    Joined:
    Jul 11, 2016
    473
    103
    0
    Location:
    California
    Vehicle:
    2010 Prius
    Model:
    III
    Okay
     
Loading...