"Check Hybrid System" notification while changing stereo/trunk gets hit... Help!

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by vagabonding, Sep 5, 2022.

  1. vagabonding

    vagabonding Junior Member

    Joined:
    Aug 19, 2019
    5
    0
    0
    Location:
    Litchfield, CT
    Vehicle:
    2011 Prius
    Model:
    N/A
    Hey all,

    I drive a 2015 Toyota Prius. Today, I was sitting in the car changing out the head unit (which I've done a couple times before in this car, so I'm pretty familiar with it). While I was doing that, my partner opened the garage door while my trunk was up and it slammed into the trunk... I got out to close the door, close the trunk, and got back in the car, but I noticed some of the ambient lights (like behind the power button) were on, which I was fairly certain they weren't before... I tried to turn my car on to check to see if the stereo connections were all good, and the head unit would not power on and then I got a "Check hybrid system, stop vehicle in a safe place" notification on my dashboard... The AC system still seemed to be working. This happens whether or not I'm compressing the brake while turning the car on. I'm not sure if this was a result of the trunk thing, if I screwed something up in the stereo connections, or if I accidentally did something else, but I have NO IDEA what to do or what to check. My car will turn on (with basically all the dashboard lights on) and I can drive forward/backward, but I get maaaajor resistance from the steering wheel - it's not totally locked (I think I could drag it and it would pull my tires very very slowly), but I can't operate it now. I switched back to the old head unit and it still won't power on at all.

    Really hoping somebody has experienced this before or has some thoughts on things to check/troubleshoot. I can't imagine I'd conveniently get hybrid problems right at this time, but I really have no clue.
     
  2. vagabonding

    vagabonding Junior Member

    Joined:
    Aug 19, 2019
    5
    0
    0
    Location:
    Litchfield, CT
    Vehicle:
    2011 Prius
    Model:
    N/A
    Adding: I have a code scanner and plugged it in, and it only came up with one code (which I've had for about a month): Catalyst System Efficiency Below Threshold
     
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    99,969
    45,310
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    you need tech stream for prius codes and sub codes. can't imagine what the door might have done, pinched wire, blew a fuse?
    check the 12v too. are you getting the ready light? do all 3 brake lights come on?
     
  4. Grit

    Grit Senior Member

    Joined:
    Aug 22, 2017
    5,582
    3,844
    1
    Location:
    Wilkes Land
    Vehicle:
    2012 Prius
    Model:
    Four
    Time to trade in the partner.
     
Loading...