"Check Hybrid System"

Discussion in 'Gen 1 Prius Plug-in 2012-2015' started by 945 PIP, Sep 25, 2016.

  1. 945 PIP

    945 PIP Junior Member

    Joined:
    Dec 23, 2012
    16
    6
    0
    Vehicle:
    2013 Prius Plug-in
    Model:
    Plug-in Base
    Hi All,

    I started a new thread even after posting in an old thread because I think this is very important and could save a lot of money for everyone with this problem. Here is what I wrote in the previous thread:


    While coming home yesterday in the 2013 PiP from shopping, my wife got the message "Check Hybrid System". She drove home and I checked all the normal things that have been posted before. I made an appointment for next week at Toyota. BUT, I could not leave well enough alone since I thought there was no real problem with the system and I did not want to spend good money for Toyota to tell me or sell me something I might not need.
    Since I am pretty stubborn, I wanted to find a way to to clear the fault even though I have no equipment or know how to do it. I decided to disconnect the battery and then reconnect it. I was not hopeful BUT what do you know!! No more warning!!!!!!!!!!! Now, I do not know if it will hold but we drove to the beach and all was normal. Just the driving stats had been erased. But who cares!!! I will keep you all posted and let you know if this fixed the problem.
     
    bisco likes this.
  2. Mendel Leisk

    Mendel Leisk Underfoot

    Joined:
    Oct 17, 2010
    48,212
    34,433
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Don't shoot the messenger?

    Something triggered that warning, shutting it off doesn't fix it. Let them know about the battery disconnect, it may mean stored trouble codes are lost, not sure.
     
    exstudent likes this.
  3. 945 PIP

    945 PIP Junior Member

    Joined:
    Dec 23, 2012
    16
    6
    0
    Vehicle:
    2013 Prius Plug-in
    Model:
    Plug-in Base

    Thanks for the reply. I thought about this all day yesterday but from some of the previous posts it was mentioned that the dealer said there was a power outage or a disturbance with the power coming from the outlet. So, I reset the cord. Now, I still do not know if this fix will hold but many posts had suggested that it was okay to drive the car even with this warning until parts had come in so I just decided to take the risk. But, you are right, a warning is a warning. I will continue to post and let you all know the outcome.
     
    Mendel Leisk likes this.
  4. exstudent

    exstudent Senior Member

    Joined:
    Jul 11, 2009
    2,207
    890
    0
    Location:
    Torrance, CA
    Vehicle:
    2007 Prius
    Then it begs the question, if you don't want to spend the dealer diagnostic charge to read codes, why don't you get mini VCI w/ Techstream from Amazon/eBay ($20-$30)? The imitation Mongoose cable (mini VCI) and hack copy of Techstream software will give you the same dealer level diagnostic capability. You will probably need a more recent version of Techstream (> version 8.0) as you have a later model than my Gen2 (2007) which works fine w/ version 8.0.

    The hacked software requires a 32bit Windows laptop (XP or 7), unless you are using a Mac and some Windows software emulation program. Many postings on the Internet w/ install help. If you know people in IT, they are a good source of obsolete laptops that are collecting dust in a closet.

    Being able to properly read the codes would let you know if the warning was meaningful or not.
     
    945 PIP likes this.
  5. 945 PIP

    945 PIP Junior Member

    Joined:
    Dec 23, 2012
    16
    6
    0
    Vehicle:
    2013 Prius Plug-in
    Model:
    Plug-in Base
    Well, drove about 80 miles yesterday to look at homes to purchase and system still seems to be fine. I think I will cancel my appointment at the dealership.
     
    bisco likes this.
  6. Mendel Leisk

    Mendel Leisk Underfoot

    Joined:
    Oct 17, 2010
    48,212
    34,433
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    We've been in (at least, I'm losing count) three times for a CHECK HYBRID SYSTEM warning, accompanied by various brake trouble lights and a strange "return to defaults" brake feel. So far they:

    1. Write up a report, with the codes
    2. Dismiss the codes, reset things.
    3. Charge me $79 (per visit).

    They're still not sure of the problem; service manager speculated it's some sort of "handshake" communications problem. Also, the last time, the mechanic thought my ScanGaugeII (constantly connected to the OBDII) could be causing an intermittent disconnection, be the source of the problem. I've followed his suggestion, left if it off for about a year now, no repeat of the problem.

    Bottom line, it could be a lot of things, could even be trivial, like my experience, well so far, knock on wood. Or something insidious like mice? I don't think you're far off the mark doing wait-and-see. If it persists, maybe pony up for a diagnostic, and don't do the battery disconnect for sure. But cross that bridge when you come to it.
     
    945 PIP and bisco like this.
  7. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    99,180
    44,934
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    agreed. it could be a glitch, or something very minor that corrected itself. if it's intermittent, the light will come back.
     
    945 PIP likes this.
  8. exstudent

    exstudent Senior Member

    Joined:
    Jul 11, 2009
    2,207
    890
    0
    Location:
    Torrance, CA
    Vehicle:
    2007 Prius
    In California, this would be a basis for a Lemon Law complaint: 3 attempts to fix same problem to no avail.
     
    roflwaffle and Mendel Leisk like this.
  9. 945 PIP

    945 PIP Junior Member

    Joined:
    Dec 23, 2012
    16
    6
    0
    Vehicle:
    2013 Prius Plug-in
    Model:
    Plug-in Base
    Still no problems! Glad I did not waste my money at the dealer!
     
    rahhal.ayyat and bisco like this.
  10. Yea Right

    Yea Right Active Member

    Joined:
    Jul 3, 2016
    232
    115
    0
    Location:
    Seattle
    Vehicle:
    2014 Prius Plug-in
    Model:
    Plug-in Base
    Thanks for the update.
     
    945 PIP likes this.
Loading...