Clunk when accelerating from stop after both CV axle replaced

Discussion in 'Gen 2 Prius Main Forum' started by reyada4766, Apr 4, 2022.

  1. reyada4766

    reyada4766 New Member

    Joined:
    Feb 21, 2022
    22
    5
    0
    Location:
    victorville
    Vehicle:
    2008 Prius
    Model:
    N/A
    So car clunks when I leave a stop sign. This happend 2 days after both CV axle were replaced. What can be the cause of this noise? I would hate to think the Axel went bad after one day. Any tests I can perform myself? I dont want to pay the diagnostic fee again unless I have too
     
  2. RRxing

    RRxing Senior Member

    Joined:
    Jul 7, 2009
    2,401
    1,666
    0
    Location:
    NEPA
    Vehicle:
    Other Hybrid
    Model:
    Limited
    Bring it back to whoever did the repairs and show them...
     
    jerrymildred likes this.
  3. jerrymildred

    jerrymildred Senior Member

    Joined:
    Oct 28, 2016
    11,104
    13,565
    0
    Location:
    Tampa, FL
    Vehicle:
    2017 Prius
    Model:
    Two
    Do this right away. Sounds like they didn't get everything tightened. Have them check their work to make sure nothing falls apart.
     
    reyada4766 likes this.
  4. edthefox5

    edthefox5 Senior Member

    Joined:
    Jul 25, 2007
    9,812
    4,612
    0
    Location:
    Clearwater, Florida
    Vehicle:
    2007 Prius
    Model:
    Two
    Hope you didn't use after market axles. Many reports of this exact issue using auto parts store axles. Junk.

    Probably did because the OEMS are expensive. For a reason.
     
Loading...