Cold start cavitation

Discussion in 'Gen 2 Prius Technical Discussion' started by James1964, Oct 19, 2018.

  1. James1964

    James1964 Member

    Joined:
    Jul 28, 2018
    177
    82
    0
    Location:
    Vashon Island, WA
    Vehicle:
    2005 Prius
    Model:
    II
    When cold, ICE idles rough at times and is slightly engaging the tranny in park. Like a gentle rocking of the car. Fades as it warms up. Thoughts?

    Posted via the PriusChat mobile app.
     
  2. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    14,570
    10,255
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    I'm not sure whether 'cavitation' is the right word, necessarily, but it does sound as if your engine is idling rough. It's 13 years old, how many thousand miles? What's the condition of the plugs, igniters, fuel system, compression?

    -Chap
     
    James1964 likes this.
  3. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    15,013
    7,689
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    If you use the parking brake, it'll all feel normal when the engine starts/idles
     
    Skibob and James1964 like this.
  4. James1964

    James1964 Member

    Joined:
    Jul 28, 2018
    177
    82
    0
    Location:
    Vashon Island, WA
    Vehicle:
    2005 Prius
    Model:
    II
    It's completely refreshed, tuned, fluids, coolant changed, new hybrid, 05, 228K, gets 48mpg avg.

    Posted via the PriusChat mobile app.
     
  5. James1964

    James1964 Member

    Joined:
    Jul 28, 2018
    177
    82
    0
    Location:
    Vashon Island, WA
    Vehicle:
    2005 Prius
    Model:
    II
    Is this words with friends all of a sudden? (Kidding)

    Posted via the PriusChat mobile app.
     
  6. edthefox5

    edthefox5 Senior Member

    Joined:
    Jul 25, 2007
    9,403
    4,406
    0
    Location:
    Clearwater, Florida
    Vehicle:
    2007 Prius
    Model:
    Two
    its not slightly engaging the trans it’s just running rough and shaking the car. Lots of miles.

    Since it’s not throwing any codes specifically misfire it’s got to be mechanical which is not good.

    Was it running rough before the major tune up or were you chasing that issue?

    If rough after your tuneup you messed something up. If you were chasing the rough I would replace the injectors and clean and lube the throttle body.

    Did your you ever run the engine So low on oil it threw a check engine light or red triangle?
    Put the engine in inspection mode and it will run continuously for inspection and observation.
    Go on YouTube and search

    Prius inspection.
     
    James1964 and Raytheeagle like this.
  7. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    14,570
    10,255
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    If the idle is rough enough, it might be near stalling from time to time, requiring a little input from MG1 to keep it moving along. That can rock the car a bit.

    (I notice that my Gen 3, whenever it is sitting still and starting or stopping the engine, applies the brakes first to minimize the motion of the car. I can always tell when it's about to start the engine because I hear the little click-squish in the brake system first. My Gen 1 did not have that feature. Gen 2, I don't know about.)

    -Chap
     
    James1964 and davecook89t like this.
  8. The Electric Me

    The Electric Me Go Speed Go!

    Joined:
    May 22, 2009
    9,083
    5,776
    0
    Location:
    Undisclosed Location
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    Given the original description, I'm having a hard time gauging the severity of this problem.
    It's COLD, idling a rough AT TIMES and it FADES as it warms up.
    Plus this symptom is only manifesting while in Park? Not if you are in drive, with your foot on the brake?

    How long are you sitting with the vehicle in Park and running?

    Not to be snarky...but I'm having a hard time telling if this is a problem...or just an older car with high miles on a cold morning.
     
    James1964 likes this.
  9. fuzzy1

    fuzzy1 Senior Member

    Joined:
    Feb 26, 2009
    15,309
    8,604
    90
    Location:
    Western Washington
    Vehicle:
    2012 Prius
    Model:
    Three
    "slightly engaging the tranny in park" happens often when the ICE fires up and the foot brake and parking brake are not engaged. Warm or cold start, rough or smooth idle, doesn't matter. The Park position has a significant amount of slop, allowing a bit of movement, but is still very robust so it can't move far.
     
    SFO and James1964 like this.
  10. James1964

    James1964 Member

    Joined:
    Jul 28, 2018
    177
    82
    0
    Location:
    Vashon Island, WA
    Vehicle:
    2005 Prius
    Model:
    II
    Good questions and given that the vehicle is otherwise operating well, no codes or other ailments, this doesn't seem to be a concern. I was making sure I wasn't missing something that this community might recognize. Thanks!

    Posted via the PriusChat mobile app.
     
    edthefox5 likes this.
  11. James1964

    James1964 Member

    Joined:
    Jul 28, 2018
    177
    82
    0
    Location:
    Vashon Island, WA
    Vehicle:
    2005 Prius
    Model:
    II
    Total history of vehicle is not known. This seems to be a reality of higher miles but the vehicle is getting 48+ mpg, throws no codes (Dr Prius app), and is running well so going to move along. Thanks!

    Posted via the PriusChat mobile app.
     
  12. The Electric Me

    The Electric Me Go Speed Go!

    Joined:
    May 22, 2009
    9,083
    5,776
    0
    Location:
    Undisclosed Location
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    To be clear, I'm not saying this isn't a problem...only that I can't tell over the internet from the description.
     
    James1964 likes this.
  13. James1964

    James1964 Member

    Joined:
    Jul 28, 2018
    177
    82
    0
    Location:
    Vashon Island, WA
    Vehicle:
    2005 Prius
    Model:
    II
    I understand you. It''s not throwing any codes, car is running well, hybrid system charging, not burning oil and the concern wasn't so much that the idle was rough but more about the slight rocking of the vehicle in park. I was looking for possibly a specific "point to, check this" from the community.

    Posted via the PriusChat mobile app.
     
Loading...