Cold start rough idle with misfire codes

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Uber_NYC, Jan 23, 2020.

  1. Uber_NYC

    Uber_NYC Junior Member

    Joined:
    Apr 3, 2018
    17
    5
    0
    Location:
    Astoria NYC
    Vehicle:
    2013 Prius
    Model:
    Three
    I wasn’t getting any coolant loss, oil looked good, ran the techstream compression test it was good.

    What I’ve done already to solve this
    - cleaned EGR valve and cooler
    - completely cleaned out intake manifold
    - replaced PCV
    - replaced spark plugs and ignition coils
    - replaced fuel injectors

    The ICE now has a rough start with 3 seconds of misfires then idles normally. While cleaning out everything I found very heavy carbon deposits inside the head itself and all over pretty much everything I cleaned out 59985823244__A3152542-D6D7-4F0E-844B-5466AC82C876.jpg

    Look at my old injectors
    60133866822__B8D2F2A1-2C87-45FF-BC0A-CA431FC2FB9C.jpg

    What can I do next? I was thinking of running the Berrymans total combustion treatment through the evap vacuum line.


    iPhone ?
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    88,589
    39,593
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    how many miles on her?
     
  3. Uber_NYC

    Uber_NYC Junior Member

    Joined:
    Apr 3, 2018
    17
    5
    0
    Location:
    Astoria NYC
    Vehicle:
    2013 Prius
    Model:
    Three
    2013 with 100k miles


    iPhone ?
     
    bisco likes this.
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    88,589
    39,593
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
  5. Uber_NYC

    Uber_NYC Junior Member

    Joined:
    Apr 3, 2018
    17
    5
    0
    Location:
    Astoria NYC
    Vehicle:
    2013 Prius
    Model:
    Three
    I didn’t use the best gas and there was a pinhole in the engine air filter where you could see dust was getting through. The carbon in the head was literally flaking off in some spots.


    iPhone ?
     
  6. tankyuong

    tankyuong Senior Member

    Joined:
    Nov 9, 2012
    1,202
    508
    0
    Location:
    Central MO
    Vehicle:
    2010 Prius
    Model:
    III
    Did you get authentic spark plugs
     
  7. Uber_NYC

    Uber_NYC Junior Member

    Joined:
    Apr 3, 2018
    17
    5
    0
    Location:
    Astoria NYC
    Vehicle:
    2013 Prius
    Model:
    Three
    Yes, from the dealer. I saw the reports of fake plugs on Amazon.


    iPhone ?
     
    David Scott Dallas likes this.
  8. Peter123

    Peter123 Active Member

    Joined:
    Oct 30, 2018
    101
    102
    1
    Location:
    Los Angeles, CA
    Vehicle:
    2011 Prius
    Model:
    Two
    Have you tried an engine cleaner, like Seafoam or Cataclean?
     
  9. mjoo

    mjoo Senior Member

    Joined:
    Nov 9, 2016
    925
    1,153
    12
    Location:
    Michigan
    Vehicle:
    2010 Prius
    Model:
    III
    After my EGR maintenance I left the head deposits alone and just used a few techron treatments. 2 years later the head had a light oil coating and no deposits.

    Good idea to remove and clean the injectors.

    Pixel XL ?
     
  10. David Scott Dallas

    David Scott Dallas Junior Member

    Joined:
    Oct 15, 2017
    24
    12
    0
    Location:
    Dallas
    Vehicle:
    2015 Prius
    Model:
    One
    Did you clean the throttle body? I had rough engine shifts on and off while driving when the motor would kick on. while stationary the car would really move like someone had jolted it when the engine would kick on. I removed and thoroughly cleaned nothing but the throttle body and maf sensor and it ran so much smoother
     
  11. Uber_NYC

    Uber_NYC Junior Member

    Joined:
    Apr 3, 2018
    17
    5
    0
    Location:
    Astoria NYC
    Vehicle:
    2013 Prius
    Model:
    Three
    Yeah I cleaned the throttle body and the MAF and the MAP. Surprisingly the throttle body was the only piece that wasn’t covered in heavy residue.


    iPhone ?
     
    David Scott Dallas likes this.
  12. Uber_NYC

    Uber_NYC Junior Member

    Joined:
    Apr 3, 2018
    17
    5
    0
    Location:
    Astoria NYC
    Vehicle:
    2013 Prius
    Model:
    Three
    I have Techron in there now. The first engine start is rough after 20 seconds every time. I turn off the car and it starts really smooth the next time. After an hour idling and a few really smooth engine cycles the misfires come back bad.


    iPhone ?
     
    #12 Uber_NYC, Jan 26, 2020
    Last edited: Jan 26, 2020
  13. tankyuong

    tankyuong Senior Member

    Joined:
    Nov 9, 2012
    1,202
    508
    0
    Location:
    Central MO
    Vehicle:
    2010 Prius
    Model:
    III
    When it starts knocking apply the throttle until knocking disappears
     
Loading...